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 User Manual
The following topics provide essential background on understanding CorelWEB.Transit. From each topic, you can 
scroll to related topics and jump to others. 
You can also use key words to search for topics in the Help system by activating the Search function (click on 
Search on the button bar). In particular, enter 'how to' in the text box to review a list of topics that provide 
instructions on performing specific tasks in CorelWEB.Transit.

CorelWEB.Transit Main Screen

Managing your files
Choosing a template file
How CorelWEB.Transit handles styles

Setting up your source file

Importing graphics in your source file

Organizing your output directory

Updating your HTML document

Managing Translator Elements
About Translator Elements
About HTML tags

Formatting Translator Elements

Adding links to your HTML publication

Adding global settings to your HTML document

Running the translator, editor, and browser



 Using CorelWEB.Transit Help
The CorelWEB.Transit Help system provides assistance on using all the tools available for converting source files 
into HTML documents. You can access Help in different ways in CorelWEB.Transit, either from the 
CorelWEB.Transit main screen or from any of the property pages and dialogs.

· Help menu --- On the Menu bar of the CorelWEB.Transit main screen. Choose Contents to display the 
opening menu of the Help system. Note the other commands available for accessing the Help system.

· Help button --- On any property page or dialog. Click the Help button to display the topic specific to that 
property page or dialog.

· F1 --- Press F1 at any time within CorelWEB.Transit. On the main screen, this will display the opening 
menu of the Help system. On any property page or dialog, it will display the topic specific to that property 
page or dialog. (Works the same way as the Help button.) 

· Help icons --- From the tool bar of the CorelWEB.Transit main screen. Click on the Help icon to display the
opening menu of the Help system. Click on the context-sensitive icon to activate the context-sensitive cursor
for the main screen. Then place the context-sensitive cursor over a menu command and click, and the topic 
specific to that command will display.
Help icon Context sensitive icon

· Shift-F1 --- Use this combination of keys to activate the context-sensitive cursor from the main screen only. 
Then place the context-sensitive cursor over a menu command and click, and the topic specific to that 
command will display. (Works the same way as the context-sensitive icon.) 

· One-line Help --- Available on the main screen. When you pass your cursor over a menu 
command, a brief description of the function of that command appears in the status bar at the 
bottom of the main screen. 

See Also
Help from the menu bar



How to Upgrade
If you find CorelWEB.Transit useful but need more flexibility, consider upgrading to the expanded functionality of 
HTML Transit. HTML Transit picks up where CorelWEB.Transit leaves off. A product of InfoAccess, Inc., HTML 
Transit is a high-performance production system for extended Web publishing requirements.
HTML Transit offers significant additional flexibility over CorelWEB.Transit. HTML Transit:

· Translates multiple word processing files at once, including a mix of different source formats.

· Generates a linked master table of contents that combines all source files and all file segmentation.

· Generates a linked index based on index tags embedded in your source documents. 

· Segments source files into an unlimited number of HTML pages. 

· Associates style names from different word processors for consistent appearance and behavior on-line. 

· Matches text attributes and patterns to create configurable template elements from unstyled documents. 

· Assigns navigation buttons to individual styles. 

· Supports additional text and graphics formats. 

To Learn More
For full details on how to upgrade to HTML Transit, contact InfoAccess today using one of the choices below.

Toll-Free 1-800-736-3203 (USA & Canada)

Telephone (206) 747-2069

FAX (206) 641-9367

Email wwwinfo@infoaccess.com

WWW http://www.infoaccess.com

Mail InfoAccess, Inc.
2800 - 156th Avenue SE
Bellevue, WA 98007
U.S.A.

Quick Start
With Quick Start you can begin to create HTML documents immediately. Quick Start quickly walks you through the
key steps to generating HTML publications with ease.
There are two versions of Quick Start to assist you, depending on which source file you want to use. You can use 
either the sample file provided with CorelWEB.Transit or your own.
Click here to use Quick Start with the sample file provided
Click here to use Quick Start with your own file
Note: You can return to Quick Start at any time when you are running CorelWEB.Transit. The best way is to choose 
Quick Start from the Help menu to open the "splash screen" that displays when you first run CorelWEB.Transit. 
Alternatively, you can:
» Choose Contents from the Help menu to open the Help system, and then choose Quick Start, or
» Open the search function in Help and type 'Quick Start' in the text box. You can do this by choosing Search for 

Help on from the Help menu or choosing Search from the button bar if you are already in the Help system.



 Quick Start with the Sample File Provided
This 'Quick Start' will help you learn to use CorelWEB.Transit's powerful tools to generate custom HTML 
publications with ease by using the sample file provided. Youll learn how to:

· Open a template file

· Translate a sample source file into HTML format

· Use your browser to view the result

· Change some template settings 
Before you begin, you may want to view the source file for the Quick Start demonstration in its native format to see 
how dramatically it changes when formatted by using CorelWEB.Transit. The source file is quikstrt.doc, a 
Microsoft Word file, in the ..\transit\samples subdirectory (its exact location will depend on the drive and directory 
where you installed CorelWEB.Transit).
Note: The window for Quick Start will remain on top as you work in CorelWEB.Transit. You can resize the window
if you want, and you can easily move back and forth through Quick Start by clicking on the arrows at the end of 
each topic.

Click on the arrow to proceed

Opening a template

To start a project in CorelWEB.Transit, you simply open a template:
1 From the File menu, choose Open.

2 Navigate to the ..\transit\samples subdirectory in the File Open dialog, and then select quikstrt.hmp from the 
File Name list. (The exact location of the file will depend on the drive and directory where you installed 
CorelWEB.Transit.)

3 Click on OK. 
Note: The source file and template file for this Quick Start demonstration have the same name but different 
extensions. CorelWEB.Transit uses the .hmp extension for template files.

Click on the arrows to move through Quick Start

Translating a source file

You're ready to translate the source file:
» Click on the Translate Publication button on the main screen.
The Translation Progress dialog displays briefly. Not only is CorelWEB.Transit translating the contents of the 
source file into HTML format, it's also converting graphics in the source file into GIF or JPEG format.

Click on the arrows to move through Quick Start

Viewing the HTML publication

You're ready to view your HTML publication. If your browser is already selected:
» Click on the Browse Publication command button on CorelWEB.Transits main screen. Your browser opens to 

display the HTML publication you have just created. 
If you haven't selected a browser yet, see Selecting a browser.



Click on the arrows to move through Quick Start

Selecting a browser

To select a browser to use with CorelWEB.Transit:
1 From the Set Programs menu, choose Set Browser to open the Select Program dialog. 

2 In the Path For Browser text box, enter the path for the executable of the browser you plan to use with 
CorelWEB.Transit, or click on Browse and in the Open dialog locate and select the file. 

3 Click on OK to return to CorelWEB.Transits main screen. The icon for the browser you selected now displays 
opposite the Browse Publication command button. 

4 Click on Browse Publication to run the browser and view the HTML publication you have just created. 

Click on the arrows to move through Quick Start

Exploring the HTML publication

Your new HTML publication displays the power of CorelWEB.Transit:
· All pages have a color background

· Navigation buttons have been added to link the pages together (the backward- and forward-pointing arrows 
are at the end of each page)

· Icons as separators and bullets add graphical interest

· Cross-references in the source file have been automatically linked to the content or graphics they refer to 
(for example, please see 'Figure 1' on the second page of the HTML publication) 

· A thumbnail placeholder has been used for one of the graphics; click on it to display the graphic at full size 
(please see Figure 3 on the third page of the HTML publication) 

Various settings in the template file and the use of the graphics gallery within CorelWEB.Transit made these features
possible. Take a few minutes to explore the HTML publication and compare it with the source file. Then close the 
browser. Now you'll make some template changes and become more familiar with the power of CorelWEB.Transit.

Click on the arrows to move through Quick Start

Changing the template
Let's try a few quick changes to the template. Although youve closed the browser, the quikstrt.hmp template file is 
still open. If you think you want to preserve this template in its original form for future use, choose Save As from 
the File menu and save a copy of the template under a different name.

First, we'll change the background effect of the document:
1 Click on Globals on the main screen to open that tab dialog with the Color property page in front. 

2 Click on the Gallery button under Background Graphic to open that dialog. The preview box displays the 
HTML publications current background effect.

3 Choose another background from the list of Background graphics, then click on OK. 

4 Click on OK again to return to the main screen. 

Click on the arrows to move through Quick Start



Another change...

Second, we'll change the look of the Heading 1 style:
1 Click on Format to open that tab dialog with the Body property page to the front.

2 Select Heading 1 from the Translator Element list, then click on Character.

3 Select Relative To Base under Font Size in the Character dialog, then check the Smaller By box. Accept the 
value 1 in the drop-down list, select Bold under Font Effects, then click on OK to return to the Body property 
page. 

4 Click on OK again to return to the main screen. 

Click on the arrows to move through Quick Start

...and another

Third, we'll create a 'local' table of contents:
1 Click on Assign Elements to open that tab dialog, with the Place Elements property page to the front.

2 Select Heading 1 from the Translator Elements list, then check Include in Local TOC.

3 Select Heading 2 and also check the Include in Local TOC box.

4 Click on OK to return to the main screen. 

5 Choose Save from the File menu to save all of these changes to the template. 

Click on the arrows to move through Quick Start

Viewing the changes
Click on Translate Publication again. When the translation is complete, click on Browse Publication to view your 
revised HTML publication. 
» First, note that the background has changed to the one you selected in the Gallery dialog. Now scroll to the 

bottom of the first page and click on the Next Page icon (the forward-pointing arrow) to move to the second 
page of your HTML publication.

» Note the local table of contents at the beginning of the second page, with the two levels of heading you selected 
on the Place Elements property page of the Assign Elements tab dialog. (The first page didn't have a local TOC
because the Heading 1 and Heading 2 styles weren't used on that page.)

» Note the heading 'How Template-Based Publishing Works.' You can see it both as the first heading of the second 
page and also within the text just after the local TOC. Because of the changes you made in the Body property 
page of the Format tab dialog, this heading is now much smaller and is also bold.

Close the browser before you proceed to the next topic.

Click on the arrows to move through Quick Start

Where to go from here
Congratulations! You have now completed the Quick Start demonstration and experienced the power of 
CorelWEB.Transit. Feel free to experiment with the Quick Start template and source file in other ways. You can also
try the other version of Quick Start, using your own source file.



For more information:
» Read the online HTML publication Welcome to CorelWEB.Transit, in particular, the Tutorial in chapter 4. 

Each Tutorial lesson tackles one or two features of CorelWEB.Transit and explores them in more detail than was
possible in Quick Start.

» Return to the Help Contents (click on Contents from the Help menu) for a menu of choices. For example, the 
User Manual section provides information on CorelWEB.Transit concepts, including how to create new 
templates, how to import styles from source files, and how to convert graphics that are in source files.

» Be sure to review Using CorelWEB.Transit Help, also available from Help Contents. This gives a quick 
overview of how to use the extensive Help system provided with CorelWEB.Transit. 

» Be sure, also, to use the Glossary to start becoming familiar with all the terms used in CorelWEB.Transit. You 
can access this from Help Contents, from the Help menu on the main screen, or by clicking on the Glossary 
button in Help. 

» For a quick summary of practical topics that show you how to accomplish basic tasks in CorelWEB.Transit, 
click on Search in the Help systems button bar or choose the Search for Help on command from the Help 
menu. Type 'how to' in the text box. You'll see displayed an extensive list of topics that explain all the tasks 
you'll need to master to use CorelWEB.Transit most effectively. 

» Finally, to rerun Quick Start at any time, select Quick Start from the Help menu on the main screen or double-
click on the icon in the program group in Windows Program Manager.

Click on the arrow to move back through Quick Start



 Quick Start with Your Own File
This 'Quick Start' will help you learn to use CorelWEB.Transit's powerful tools to generate custom HTML 
publications with ease by using your own source file. Youll learn how to:

· Open a template file

· Translate your own source file into HTML format

· Use your browser to view the result

· Change some template settings 
Before you begin, you may want to view the source file you plan to use for this Quick Start demonstration in its 
native format to see how dramatically it changes when formatted by using CorelWEB.Transit. You should use a file 
that has been styled in a word processing or other application.
Note: The window for Quick Start will remain on top as you work in CorelWEB.Transit. You can resize the window
if you want, and you can easily move back and forth through Quick Start by clicking on the arrows at the end of 
each topic.

Click on the arrow to proceed

Setting Up a Translation

To start a new project in CorelWEB.Transit:
1 Click on Set Up Files on the main screen to open the Set Up Files tab dialog with the Select Files property page

to the front.
Note: There is always a template open in CorelWEB.Transit. When you start CorelWEB.Transit, the title bar 
reads CorelWEB.Transit - Map, to denote that map.hmp (a copy of the default template) is already open. If 
you already have another template open, you should first choose New from the File menu to open map.hmp, 
and then click on Set Up Files.

2 On the Select Files property page, click on Select Source File.

3 In the Open dialog, navigate to the subdirectory that contains the source file you want to translate, and then 
select the source file name and click OK.
The Importing Styles dialog displays briefly and CorelWEB.Transit then returns you to the Select Files 
property page. The path and name of your source file appears in the Select Source File text box, with the default
name for your output file in the HTML File text box. 

4 Click on OK to return to the main screen.
You are now ready to translate your source file.

Click on the arrows to move through Quick Start

Translating a source file

You're ready to translate the source file:
» Click on the Translate Publication button on the main screen.
The Translation Progress dialog displays briefly. Not only is CorelWEB.Transit translating the contents of the 
source file into HTML format, it's also converting graphics in the source file into GIF or JPEG format. Your source 
file is converted into a complete HTML publication automatically in just a few seconds.

Click on the arrows to move through Quick Start.



Viewing the HTML publication

You're ready to view your HTML publication. If your browser is already selected:
» Click on the Browse Publication command button on CorelWEB.Transits main screen. Your browser opens to 

display the HTML publication you have just created.
» Review the HTML publication you have just created to note how CorelWEB.Transit converted the source file, 

then close the browser. 
If you haven't selected a browser yet, see Selecting a browser.

Click on the arrows to move through Quick Start.

Selecting a browser

To select a browser to use with CorelWEB.Transit:
1 From the Set Programs menu, choose Set Browser to open the Select Program dialog. 

2 In the Path For Browser text box, enter the path for the executable of the browser you plan to use with 
CorelWEB.Transit, or click on Browse and in the Open dialog locate and select the file. 

3 Click on OK to return to CorelWEB.Transits main screen. The icon for the browser you selected now displays 
opposite the Browse Publication command button. 

4 Click on Browse Publication to run the browser and view the HTML publication you have just created. 
Take a few minutes to explore the HTML publication and compare it with the source file. Then close the browser. 
Now you'll make some template changes and become more familiar with the power of CorelWEB.Transit.

Click on the arrows to move through Quick Start.

Changing the template
Let's try a few quick changes to the template. Although youve closed the browser, the map.hmp template file is still 
open with your source file selected for translation.

First, we'll change the background effect of the document:
1 Click on Globals on the main screen to open that tab dialog with the Color property page in front. 

2 Click on the Gallery button under Background Graphic to open that dialog. The preview box displays the 
HTML publications current background effect.

3 Choose another background from the list of Background graphics, then click on OK. 

4 Click on OK again to return to the main screen. 

Click on the arrows to move through Quick Start.

Another change...

Second, we'll change the look of the text:
1 Click on Format to open that tab dialog with the Body property page to the front.

2 Choose your first-level heading style from the Translator Element list, then click on Character.
Note: CorelWEB.Transit automatically creates a Translator Element of the same name for each style imported 



from your source file.

3 In the Character dialog, select Relative To Base under Font Size, and then check the Smaller By box and 
accept the value 1 in the drop-down list. Change one or two of the Font Effects, then click on the Color button 
under Font Color to open the Color dialog. Select a different color, and then click on OK to return to the 
Character dialog.

4 Click on OK again to return to the Body property page. 

Click on the arrows to move through Quick Start.

...and another

Third, we'll add separators to set off portions of the HTML publication content:
1 With the same heading still selected in the Translator Elements list, click on Separators.

2 Check Use custom graphic under Place before content, then click on Gallery.

3 Choose a file from the list of Separator graphics; the preview box displays the graphic you select. Look at 
several, choose one you like, and then click on OK to return to the Format tab dialog.

4 Click on OK to return to the Body property page, and on OK again to return to the main screen. 

Click on the arrows to move through Quick Start.

...and yet another
Finally, we'll create a 'local' table of contents for your HTML publication. A local table of contents appears at the 
beginning of each page in your HTML publication. You can decide how many heading levels you want to use.

To create a local table of contents:
1 Click on Assign Elements to open that tab dialog, then click on Place Elements to bring that property page to 

the front.

2 From the Translator Elements list, select the same heading you selected previously for reformatting, and then 
check Include in Local TOC.

3 Repeat step 2, this time selecting the next level heading in your source file.

4 Click on OK again to return to the main screen. 

Click on the arrows to move through Quick Start.

Viewing the changes
Click on Translate Publication again. When the translation is complete, click on Browse Publication to view your 
revised HTML publication. 

Look, in particular, for all the changes you made:
» First, note that the background has changed to the one you selected in the Gallery dialog.
» Scroll through the HTML publication and note the size and attributes of the heading you changed.
» Check the change you made to the text color (this change may not show in your browser because some settings 

are browser dependent)
» Note the separator you inserted before a particular heading.
» Note, also, the local table of contents you created with several heading levels (and that each entry is 



automatically linked to that portion of the content it refers to).
Close the browser before you proceed to the next topic.

Click on the arrows to move through Quick Start.

Where to go from here
Congratulations! You have translated one of your own source files into an HTML publication and experienced the 
power of CorelWEB.Transit. Feel free to experiment with the template and source file in other ways. If you haven't 
tried the other version of Quick Start, using a sample file provided, you might care to do that now. (When you exit 
this Help screen, choose Quick Start from the Help menu.) 
If you think you want to preserve the template for future use and haven't yet saved the settings you just entered, 
choose Save As from the File menu and save a copy of the template under a different name. If you don't want to 
save the template, click on No when CorelWEB.Transit asks if you want to "Save Changes to Map?" when you 
close the application or switch to another project.

For more information:
» Read the online HTML publication Welcome to CorelWEB.Transit, in particular, the Tutorial in chapter 4. 

Each Tutorial lesson tackles one or two features of CorelWEB.Transit and explores them in more detail than was
possible in Quick Start.

» Return to the Help Contents (click on Contents in the Help menu on the main screen) for a menu of choices. 
For example, the User Manual section provides information on CorelWEB.Transit concepts, including how to 
create new templates, how to import styles from source files, and how to convert graphics that are in source 
files.

» Be sure to review Using CorelWEB.Transit Help, also available from Help Contents. This gives a quick 
overview of how to use the extensive Help system provided with CorelWEB.Transit. 

» Be sure, also, to use the Glossary to start becoming familiar with all the terms used in CorelWEB.Transit. You 
can access this from Help Contents, from the Help menu on the main screen, or by clicking on the Glossary 
button in Help. 

» For a quick summary of practical topics that show you how to accomplish basic tasks in CorelWEB.Transit, 
click on Search in the Help systems button bar or choose the Search for Help on command from the Help 
menu. Type 'how to' in the text box. You'll see displayed an extensive list of topics that explain all the tasks 
you'll need to master to use CorelWEB.Transit most effectively. 

» Finally, to rerun Quick Start at any time, select Quick Start from the Help menu on the main screen, or double-
click on the icon in the program group in Windows Program Manager.

Click on the arrow to move back through Quick Start

 CorelWEB.Transit Service and Support 
Corel is committed to providing customers with high quality, real-time technical support. We recognize that support 
needs vary from user to user, and offer a wide range of choices when you need answers to technical queries and 
problems that may arise from the use of this application.
If you have a question about CorelWEB.Transit features and functions, look in the User's Manual or consult the 
online Help system. You can also find late-breaking updates and technical information by double-clicking the 
Readme File.
If you cannot find the answer in these locations, you can speak to a Technical Support representative located in 
North America or in Europe. If you have problems after hours or on weekends or holidays, you can contact IVAN 
(Interactive Voice Answering Network) or the Automated FaxBack System.
We also offer Electronic Support Services from our Bulletin Board, Internet World Wide Web site, and our FTP site.

See Also
How to reach Corel in North America



How to reach Corel Worldwide
How to use the automated faxback system
Electronic support options



How to reach Corel in North America
This document introduces you to the variety of support services we provide.

Principal Technical Support Services:
Free technical support is available to you for 30 days from the day you place your first call to Technical Support. 
CorelWEB.Transit support personnel are available to respond to your call from Monday to Friday, 8:30 a.m. to 7:30 
p.m. Eastern Standard Time. The number to call is:
1-613-728-6625 (North America only)
During and after your principal support period, you can also use the basic services listed below.

Extended Technical Support Services
To request an up-to-date listing of Corel's Authorized Support Partners world-wide, and a copy of Corel's Extended 
Technical Support policy, please contact Corel Technical Support at the number listed above.

Basic services
Corel offers the following technical support options, most of which are available 365 days of the year, 24 hours a 
day. These services are useful if you prefer not to pay for support or encounter problems during off-hours.

IVAN (Interactive Voice Answering Network) 
Ivan contains answers to commonly asked questions and is available 24 hours a day, 365 days a year. IVAN is 
regularly updated with the latest information, tips, and tricks. You can request that IVAN's solutions be faxed to you.
To reach IVAN, dial 613-728-6625. There is no charge for this service other than the cost of the telephone call.

Automated FaxBack system
Technical Support maintains an automated FaxBack system of numbered documents that contain up-to-date 
information about common issues, tips, and tricks. This service is available 24 hours a day, 365 days a year.
To reach the Automated FaxBack System, dial 613-728-0826, extension 3080. You will be asked for a document 
number and your fax number. The document you request is automatically sent to you. To fax a catalogue of 
documents to yourself, call the automated FaxBack System and request document 2000.
Before calling Technical Support... please have the following information available. It will assist the Technical 
Support Representative in helping you with your problem quickly and efficiently:
· A brief description of the problem including the exact text of any error messages received, and the steps 

to recreate it.
· Type of computer, monitor, pointing device (e.g., mouse, tablet), printer and video card (display 
adapter) in use.
· The versions of Microsoft Windows and the CorelWEB.Transit product in use. Choose the About 
Windows 95 command from the Help menu in Explorer to find which version of Windows you are running.
· A list of any programs loaded into RAM (e.g., TSRs). Check the Startup folder in the Programs 
menu to determine if you are running any other programs.

Customer Service in North America
Customer service representatives answer questions about specifications and pricing, sell Corel products, and issue 
replacement disks. There is no charge for calling Customer Service.
General customer service and product information can be accessed through the MSN and World Wide Web at 
http://www.Corel.com.

United States and Canada --- 1-800-772-6735

See Also
CorelWEB.Transit Service and Support
How to reach Corel Worldwide
How to use the automated faxback system
Electronic support options



How to reach Corel worldwide

Worldwide Technical Support
Customer Service Worldwide is handled by UCA & L on behalf of Corel Corporation. Customer service for any 
country not listed below is handled on a toll-line at +(353)1 706 3912

Telephone Numbers for CorelWEB.Transit Technical Support
Austria 0660 5875 Japan 03-5645-8567
Belgium 0800 11930 The Netherlands 0602 22084
Denmark 800 18755 Norway 800 11661
France 0590 6512 Spain 900 953538
Germany 01 308 15074 Switzerland 155 8224
Ireland 0800 581028 Sweden 0207 91085
Italy 678 74791 United Kingdom 0800 581028

Customer Service in Australia

1-800-658-850

Micromatch Pty. Limited
7B Green Street
Brookvale, NSW
2100, Australia

WorldWide Support
Corel customers residing outside of North America can contact Corel Technical Support representatives in Dublin, 
Ireland, or a local Authorized Support Partner. The Corel Support Representatives in Ireland handle calls in the 
following languages: German, French, Spanish, Italian, Dutch, and English. Calls are handled on toll lines. A charge 
will appear on your telephone bill, but technical support is provided at no cost.

Principal Technical Support services --- 1-613-728-6625
Free technical support is available to you for 30 days from the day you place your first call to technical support. If 
you require technical support beyond your principal period, see ''Extended Technical Support Services" listed below.

Extended Technical Support services
To request an up-to-date listing of Corel's Authorized Support Partners world-wide, and a copy of Corel's Extended 
Technical Support policy, please contact Corel Technical Support at 1-613-728-6625.

Access Numbers for Corel Technical Support
Dutch +(353) 1 708 2366 German +(353) 1 708 2344
English +(353) 1 708 2333 Italian +(353) 1 708 2377
French +(353) 1 708 2355 Spanish +(353) 1 708 2388

Australian Authorized Support Partner
Support 24 07-55-918-043

See Also
CorelWEB.Transit Service and Support
How to reach Corel in North America
How to use the automated faxback system
Electronic support options



How to use the Automated FaxBack System
Technical Support maintains an Automated FaxBack System of numbered documents that contain up-to-date 
information about common issues, tips, and tricks This service is available 24 hours a day, 365 days a year. 

Calling the Automated FaxBack System
To reach the automated FaxBack system, dial 613-728-0826, extension 3080. You will then be prompted for a 
document number and your own fax number. The document you request is automatically sent to you. To fax a 
catalogue of documents to yourself, call the Automated FaxBack System number and request document #2000.

See Also
CorelWEB.Transit Service and Support
How to reach Corel in North America
How to reach Corel Worldwide
Electronic support options



Electronic support options

BBS
Technical Support operates a BBS service that allows you to download program files that have been modified 
between releases. A Technical Support representative may request that you upload troublesome files to the BBS.

Calling the BBS
· Dial 613-728-4752 or (613) 761-7798. Both lines are set for 8 bit word, 1 stop bit, no parity. The 

supported speeds on these Hayes 288 modems are 2400-28,800 baud.

CompuServe
Interact with other users and Corel technicians to obtain product information and support. CompuServe is available 
24 hours a day, 7 days a week, including holidays. Corel representatives will respond from 8:30 to 5:00 Eastern 
Standard Time, from Monday to Friday, excluding holidays. At any ! prompt, type GO Corel for access.

Internet Services

WorldWide Web Site (WWW) 
For late breaking technical news and information on all Corel products, visit our WWW home page at 
http://www.corel.com. From the home page, you can access Corel s Technical Knowledge base, as well as corporate,
marketing, and product information.

FTP
You can download updates, patches and utilities by accessing our anonymous FTP site at ftp.corel.com .

Extended Technical Support Services
For details on the support options available after your principal support expires, please contact Corel Technical 
Support at 1-613-728-6625. 
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Managing Translator Elements

CorelWEB.Transit creates an HTML document by converting the styles it imports from a source file into 
the standard HTML tags that ensure that your HTML document displays on the Web. This information is 
captured in a template file that is used in the translation.

CorelWEB.Transit uses a two-step process to assign the tags. First, it associates the imported style 
names in your source file with Translator Elements. Second, it assigns HTML tags to those Translator 
Elements, and thus defines how your HTML document displays.

When CorelWEB.Transit assigns tags, it uses only the heading tags and the paragraph tag. The heading 
tags are assigned to Translator Elements that have heading styles associated with them, and the 
paragraph tag is assigned to all other Translator Elements.

You make changes from the Assign Elements tab dialog and its two property pages. You use the Place 
Elements property page to assign content to your document by specifying which Translator Elements are 
to be assigned to your document and which are to be assigned to the local table of contents. On the 
Assign Tags property page, you can fine-tune the assignment of HTML tags to Translator Elements. 
Then you can save your template and click on Translate Publication on your main screen to translate 
your source file.

Note: As you create your HTML document, you might want to accept all default settings for the first 
translation, and then modify those few Translator Elements that are critical to the look and behavior of 
your HTML document. 
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About Translator Elements

CorelWEB.Transit uses Translator Elements to associate styles in your source file with the tags that 
determine the appearance and behavior of your HTML document. The styles associated with the 
Translator Elements are captured in a template file that is used to translate the content of the source file 
into HTML format. You can modify the formatting and behavior of the Translator Elements in your 
template at any time.

CorelWEB.Transit has a predefined Translator Element, Default, which represents special source content
that generally isn't associated with styles, but has formatting and behavior associated with it. The default 
template (and therefore all templates you create) includes this special Translator Element. You can 
recognize it by the special icon that precedes its name in the Translator Element lists throughout 
CorelWEB.Transit. When, during translation, CorelWEB.Transit recognizes imported data as being 
associated with this special Translator Element, it automatically associates that data with the element.

See Also
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Special Translator Element

CorelWEB.Transit's default template contains a predefined Translator Element --- Default --- that 
represent special source content. This Translator Element generally isn’t associated with styles, but has 
formatting and behavior associated with it. It can't be deleted from the default template and is recognized 
by a special icon that precedes its name in the Translator Element lists throughout CorelWEB.Transit.

Note: While you can change the automatic placements of most Translator Elements, you can't change 
the assignments for this special Translator Element.
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Associating imported styles with Translator Elements

In translating a source file into an HTML document, CorelWEB.Transit automatically generates a 
Translator Element for each style imported from the source file. It then checks the definition of each 
Translator Element in the template and assigns an HTML tag to the source content associated with that 
Translator Element. Finally, CorelWEB.Transit captures this information when you save the template used
in the translation.

Thus, you do not formally assign imported styles to Translator Elements. If, say, you import a style named
Body Text, CorelWEB.Transit generates a Translator Element named Body Text.

See Also
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Associating Translator Elements with an HTML document

CorelWEB.Transit automatically associates Translator Elements with the HTML document you create. For
example, CorelWEB.Transit assumes that all the content of your source file should appear in the body 
document and associates all the styles from the source file with Translator Elements that are assigned to 
the body document. 

You can change most of these associations. For example, CorelWEB.Transit automatically assigns the 
first four heading levels in your source file to the local table of contents, but you can assign fewer heading
levels, if you like.

To associate a Translator Element with your document

1 Click on Assign Elements on the main screen to open the Assign Elements tab dialog with the 
Place Elements property page at front.

2 From the Translator Element list, select the Translator Element you want to place.
Note: The Translator Element list displays all the Translator Elements that CorelWEB.Transit created 
from the style names in your source file. 

3 Check the Include In Body and Include In Local TOC boxes to the right of the Translator Element list, 
as appropriate, to place content defined by the Translator Element you selected in Step 2.

4 Repeat Steps 2 and 3 until you have checked the placement for all the Translator Elements.
Note: You do not need to click on OK until you have placed all Translator Elements.

5 When you have placed all Translator Elements, click on OK to approve the placements and return to 
the main screen. 

6 Choose Save from the File menu to save these changes to your template file.

Note: You can suppress a portion of your source file by not assigning the Translator Element associated 
with that content to the body document. You cannot remove the special Translator Element Default, which
has an icon in front of its name.
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Assigning HTML tags to Translator Elements

When CorelWEB.Transit imports styles from your source file, it automatically associates the styles with 
Translator Elements, and then assigns HTML tags to those Translator Elements.

When CorelWEB.Transit assigns tags, it uses only the heading tags and the paragraph tag. The various 
heading tags are assigned to the Translator Elements that have heading styles associated with them, and
the paragraph tag is assigned to all other Translator Elements. If you use patterns instead of styles, the 
paragraph tag alone is used. That is, it is assigned to all the Translator Elements you create for the 
patterns you identify in the source files.

You can change the default assignments of tags. Each time you set up a source file for translation, you 
should formally review the tag assignment. For example, if your source file contains lists, you may want to
assign the two special list tags to the Translator Elements associated with lists. In fact, you can only use 
the Lists dialog to format lists if you do so.

To assign an HTML tag to a Translator Element

1 From the main screen, click on Assign Elements to open that tab dialog.

2 Click on Assign Tags to bring that property page to the front.

3 In the Translator Elements list, select the Translator Element for the assignment you want to change. 
The HTML tag assigned by default to that Translator Element displays in the Associated Tag drop-
down list.

4 From the drop-down list, select the tag you want to assign to that Translator Element instead. 

5 Repeat steps 3 and 4 to change the default assignment of any other HTML tags you want to change. 
Note: You can assign the same tag to more than one Translator Element.

6 Click on OK when you have completed your changes and are ready to leave the property page.

7 Choose Save from the File menu to save your changes to the template file. 

On the Assign Tags property page you can also break up your final HTML document into manageable 
portions for on-line distribution. For information on this, see Breaking a body document into several HTML
files .
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About HTML Tags

As a final step in preparing your source file for conversion to an HTML document, CorelWEB.Transit    
assigns HTML tags to Translator Elements, which capture all the styles in your source files that define the
look of your content in HTML format. CorelWEB.Transit handles tag assignments automatically, but you 
can change the default assignments if you want. You do this on the Assign Tags property page of the 
Assign Elements tab dialog. 

The tags available in CorelWEB.Transit and assigned are the basic HTML tags used in the industry. 
Some may appear differently, depending on the browser you use. 

HTML Tag “extension” Explanation

heading 1
through
heading 6

<H1>
through
<H6>

First-level heading through sixth-level 
heading.

list header <LH> Marks a heading of a list.

list item <LI> Marks a member item within a list of any
kind.

paragraph <P> Breaks up text into spaced regions.

See Also
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Breaking a document into several HTML files

If your source file is very long, you can use 'break points' during the translation process to break your 
document into a series of HTML files. Creating a series of smaller files can facilitate downloading and 
make it easy for users to navigate through your HTML publication on-line. Each file you create in this way 
becomes a page on the Web.

To break a document into several HTML files

1 Click on Assign Elements on the main screen.

2 Click on Assign Tags to open that property page.

3 From the Translator Elements list, select the element you want to use as a 'break point.'

4 Select the Create New HTML File Beginning With This Element check box.

5 Select the Add The Following check box if you want to add a subtitle. 
Note: The subtitle appears on the title bar of the browser, following the page title you added on the 
Select Files property page. For example, if you use the subtitle 'Details,' the files of your body 
document will display as 'Detail1,' 'Detail2,' etc., immediately following the page title.

6 Click on OK to return to the main screen.

Note: You can use a maximum of 10 break points in CorelWEB.Transit. If, say, your break point is 
Heading 1, your source file should have no more than 10 headings in that style; otherwise, content 
associated with the additional headings styled Heading 1 at the end of your document will be treated as 
one file when CorelWEB.Transit breaks up your HTML document.
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Formatting Translator Elements

Once CorelWEB.Transit has imported styles from your source file and associated them with Translator 
Elements, you can format the Translator Elements individually to control the look and behavior of your 
HTML publication. You use options in the Format tab dialog to do this.

The Format tab dialog contains two property pages: Body and Local TOC. You can specify different 
character attributes for each Translator Element, depending on whether it is used in the 'body document' 
(document itself) or the local table of contents. The Body property pages has additional options for 
formatting paragraphs and inserting separators and icons, as well as options for formatting lists and 
converting graphics that are imported with a source file.

When you first create an HTML document, you may want to accept the default Translator Element and tag
assignments. You can then view your HTML document to see how the styles you imported have been 
translated by CorelWEB.Transit and interpreted by your browser. You can then use the Format options to 
fine-tune those Translator Elements you want to change.

Note: When you modify Translator Element formats in an existing template, HTML documents translated 
previously with that template are not affected. However, if you want previously translated publications to 
reflect your new Translator Element formats, you must retranslate the source files by using the modified 
template.
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Formatting the body document

Once CorelWEB.Transit has associated the styles in your source file with Translator Elements, you can 
format the Translator Elements individually to control the look and behavior of your HTML document. You 
do so by using the two property pages of the Format tab dialog: Body and Local TOC.

Important: All formatting within CorelWEB.Transit is done first within the document itself or the local TOC,
and then by Translator Element. Each property page in the Format tab dialog has a Translator Elements 
list so you can select each element, in turn, for formatting.

To format the body document

1 Click on Format on the main screen to open that tab dialog with the Body property page to the front.

2 From the Translator Elements list, select the element you want to format.

3 Click on the Paragraph button (or whichever button is appropriate) to open that dialog to format 
paragraph attributes for the element you selected.
Note: See Formatting paragraphs in your document, and other Help topics, for information on the 
other formatting options.

4 When you exit the Paragraph dialog, choose Character, or whichever button is appropriate, to 
complete the formatting for this Translator Element.

5 From the Translator Elements list, select any other elements, in turn, that you want to format for the 
body document, and repeat steps 3 and 4.

Note: The formatting of elements on the Body property page applies only to the document itself. If the 
same elements appear in the Translator Elements list on the local TOC, you have to format each element 
again specifically for the local TOC. For information on formatting and customizing that can be done 
globally in CorelWEB.Transit, see Adding global settings to your HTML document.
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Formatting the local TOC

Once CorelWEB.Transit has associated the styles in your source file with Translator Elements, you can 
format the Translator Elements individually to control the look and behavior of your HTML document. You 
do so by using the two property pages of the Format tab dialog: Body and Local TOC.

Important: All formatting within CorelWEB.Transit is done first within the document itself or the local TOC,
and then by Translator Element. Each property page in the Format tab dialog has a Translator Elements 
list so you can select each element, in turn, for formatting.

To format the local TOC

1 Click on Format on the main screen to open that tab dialog.

2 Click on the Local TOC tab to open that property page.

3 From the Translator Elements list, select the element you want to format.

4 Click on the Character button to open that dialog to format character attributes for the element you 
selected. 

5 When you exit the Character dialog, select any other elements, in turn, from the Translator Elements 
list that you want to format for the local TOC, and repeat step 4.

Note: The formatting of elements on the Local TOC property page is for the local TOC only. If the same 
elements appear in the Translator Elements list on the Body property page, you have to format each 
element again specifically for the document itself. For information on formatting and customizing that can 
be done globally in CorelWEB.Transit, see Adding global settings to your HTML document.
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Modifying Translator Elements

Once CorelWEB.Transit has associated the styles in your source file with Translator Elements, you can 
format the Translator Elements individually to control the look and behavior of your HTML publication. You
do this by using the two property pages of the Format tab dialog: Body and Local TOC.

You can modify Translator Elements at any time from these property pages. Each property page has a 
Translator Elements list, so you can select each element, in turn, that you want to change.

To modify a Translator Element

1 Click on Format on the main screen.

2 Click on the Body or Local TOC tab to bring that property page to the front.

3 In the Translator Elements list, select the name of the Translator Element whose format you want to 
modify.

4 Click on Character (or the button for another option) to open that dialog, and then select the attributes
you want to use for the selected Translator Element. 

Note: You can edit paragraph formats in Translator Elements but not individual words or characters. For 
example, if your input documents include the style Step that makes paragraphs bold but allows for 
italicized words, CorelWEB.Transit bolds the text associated with the Translator Element named Step and
inherits the italic style for individual words.
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Formatting paragraphs in your document

Once CorelWEB.Transit has associated styles in your source file with Translator Elements, you can 
format the Translator Elements individually to control the look and behavior of your HTML publication. You
do this from the Format tab dialog, using the Body or Local TOC property page, as appropriate.

You can use Format options to format the paragraph attributes of your body document. 

To format paragraphs

1 Click on Format to open that tab dialog. 

2 Select the Body property page.

3 In the Translator Elements list, select the element you want to modify.

4 Click on Paragraph to open that dialog.

5 Under Alignment, select how you want the text positioned. Left-aligned is the default. 

6 Under Spacing, set the additional line space you want before or after each paragraph. Check any 
default set by your browser (some browsers automatically add space between paragraphs).
Note: Use the Preview box to check how your document changes with each modification.

7 Click on OK to return to the Body property page. 

8 Repeat steps 3 to 8 for each Translator Element you want to modify in this way. 
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Formatting character attributes in your documents

Once CorelWEB.Transit has associated styles in your source file with Translator Elements, you can 
format the Translator Elements individually to control the look and behavior of your HTML publication. You
do this from the Format tab dialog, using the Body or Local TOC property page, as appropriate.

You can use Format options to format the character attributes of both your body document and the local 
TOC, which displays at the beginning of your body document. You must format them separately, by 
selecting each Translator Element, in turn, to modify its character attributes.

To format character attributes in your document

1 From the main screen, select Format to open that tab dialog. 

2 Select the property page for the body document or the local table of contents.

3 In the Translator Elements list, select the element you want to modify.

4 Click on Character to open that dialog.

5 Under Font Size, check Specific Size or Relative To Base to activate either option if you want to 
change the default size of the font for this Translator Element in this document. 

6 If you select Relative To Base, select Larger By or Smaller By.
Note: The drop-down boxes do not display absolute font sizes. The sizes are relative, based on the 
smallest default size, as set by your browser. There are seven possible relative sizes, with 7 the 
largest.

7 Under Font Effects, select Bold, Underline, or Italic, if you want to change the treatment of the font for 
this Translator Element.
Note: The three check boxes are grayed when you enter the dialog. You can change the treatment of 
the text defined by the Translator Element here by selecting a check box or clearing it. For example, if 
all of the text defined by the Translator Element is regular, you can change the text to bold by 
selecting the Bold check box.

8 Under Font Color, click on Color to open that dialog to change the color of the text. 

9 Select a color from the Basic Colors matrix or the Color box, and click on OK to return to the 
Characters dialog. 

10 Under Font Color, check Specify Color to ensure the color you selected is now used in the document. 

11 Under Effects Mapping, use the options from the drop-down lists to change a particular attribute. For 
example, if words or phases in your source file are set in italic but you believe italic won't display well 
on-line, use the Italic Maps To drop-down list to change the default Italic<I> setting to Plain (no tag). 
With this setting, any italic text for this Translator Element in this document will be changed to Roman 
(that is, plain or non-italic) text. 

12 Click OK to return to the Body or Local TOC property page.
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Formatting lists in your document

Once CorelWEB.Transit has associated styles in your source file with Translator Elements, you can 
format the Translator Elements individually to control the look and behavior of your HTML publication. You
do this from the Format tab dialog, using the Body or Local TOC property page, as appropriate.

You can use Format options to format lists in the body document of your HTML publication. 

To format lists in your body document

1 From the main screen, select Format to open that tab dialog.

2 On the Body property page, select the Translator Element you want to modify. 
Note: This formatting option is available only for Translator Elements associated with the tag list 
item<LI> on the Assign Tabs property page of the Assign Elements tab dialog. 

3 Click on Lists to open that dialog.

4 From the List Level drop-down list, select the level of list you want to format. 
Note: If you have multi-level lists (that is, your source file contains nested lists), you can use this drop-
down list to assign each list to the appropriate level. The higher the number, the more nested the list.

5 Check Strip Input To First Blank Space Or Tab if you want to strip out the numbers or bullets from your
source data.
Note: By default, browsers typically add numbers to ordered lists and bullets to unordered lists. 
Therefore, you should choose this option to avoid having the numbers or bullets “double up” in your 
HTML document when published on the Web. This is something you should experiment with as you 
create your HTML publications.

6 Select Numbered List or Bulleted List, depending on whether the list you are formatting is numbered 
or bulleted.

7 If you chose Numbered List, select the type of numbering you want to use from the Numbering Type 
drop-down list.

8 Click on OK.
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Adding separators for Translator Elements

Once CorelWEB.Transit has associated styles in your source file with Translator Elements, you can 
format the Translator Elements individually to control the look and behavior of your HTML publication. You
do this from the Format tab dialog, using the appropriate property page for the document you want to 
modify.

Among the formatting options are separators, which you can add to your body document. Separators are 
simply rules or graphics used to separate elements in the document. For each document, you select each
Translator Element, in turn, that you want to modify.

Note: You can use both rules and graphics as separators, and you can insert them before or after the 
content defined by the Translator Element. If you insert them before the content, the order in which they 
display will be Rule, Graphic, Content. If you insert them after, the closing order will be Content, Graphic, 
Rule.

To insert separators in your document

1 From the main screen, select Format to open that tab dialog.

2 Select the Body property page. 

3 In the Translator Elements list for that document, select the element for which you want to add 
separators.

4 Click on Separators to open that dialog.
Note: You can place a rule or graphic before content, after content, or both. Complete the following 
steps, as appropriate, according to where you want to place a rule or graphic.

5 Click on Horizontal Rule if you want to insert a rule as a separator:

· Check Set Rule Height To, and enter the number of units (pixels) for the height.

· Check Set Rule Width To, and enter the percentage of the page width you want the rule to occupy 
(the value will be a percentage if you retain the percent size; it will be in pixels if you remove the 
percent sign).

· Check No Shading if you do not want the rule to display as solid black.

· If Set Rule Width To is less than 100%, select the alignment of the rule under Align Horizontal 
Rule.

6 Check the Use Custom Graphic to enter a graphic as a separator.

7 Do one of the following:

· In the text box, enter the path name for the graphic you want to use as a separator, or

· click on Browse to locate the graphic, or 

· click on Gallery to select a separator from one of the custom graphics shipped with 
CorelWEB.Transit.

8 Under Align Custom Graphic, select the alignment for the graphic.
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Adding icons to your document

Once CorelWEB.Transit has associated styles or patterns in your source file with Translator Elements, 
you can format the Translator Elements individually to control the look and behavior of your HTML 
publication. You do this from the Format tab dialog.

Among the formatting options are icons, which are graphics that you may care to place in the content of 
your document. You select each Translator Element, in turn, that you want to modify.

Note: Before adding icons to your publication, check the selection of icons supplied with 
CorelWEB.Transit. You can preview these in the Gallery dialog.

To add icons to your document

1 From the main screen, select Format to open that tab dialog.

2 Select the Body property page. 

3 In the Translator Elements list, select the element for which you want to add an icon.

4 Click on Icon to open that dialog.

5 Select the Place Before Content or Place After Content panel, and check Icon Before Content and 
Icon After Content, as appropriate.
Note: You can place an icon before content, after content, or both. Repeat the following steps if you 
choose to place the icon in both places.

6 Do one of the following:

· In the Path To Icon text box, enter the path name for the icon you want to add to your document, or

· click on Browse to locate the graphic, or 

· click on Gallery to select an icon from one of the custom graphics shipped with CorelWEB.Transit.

7 Click on OK.
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Converting graphics in your source file

If your source file contains graphics, you can use Format options to ensure they are handled properly 
during translation and display properly in your HTML document. You use the Graphics dialog, available 
from the Body property page of the Format tab dialog. 

Important: By default, CorelWEB.Transit converts all graphics in your source file to the GIF format. You 
can specify the JPEG format instead, but this must be done for each Translator Element that defines 
content containing graphics. You can simplify this task by ensuring that all graphics in your source file are 
assigned to the style Image.

In the Graphics dialog, you can also specify how your graphics are to display on-line and how they are to
be linked to your body document.

To convert graphics in your body document

1 From the main screen, select Format to open that tab dialog with the Body property page to the front.

2 In the Translator Elements list, select the element that defines content that contains graphics.

3 Click on Graphics to open that dialog.

4 In the Graphics dialog, accept the GIF default or click on JPEG, depending on which graphics format 
you want to use.
Note: GIF graphics generally display faster than JPEG graphics, whereas JPEG graphics compress 
data better.

5 Accept the default Display Graphics As Embedded File or select Create Link to Full Graphic.
Note: Your decision to embed graphics in your file or use placeholders will depend on the number of 
graphics, the size of those graphics, and so on. 

6 If you embed graphics, in the Alternate Text box enter the text that you want to display in your HTML 
publication if your browser cannot display a particular graphic.

7 If you selected Create Link To Full Graphic, check one of the following:

· Link Using Text, and enter in the text you want to display as a hotspot in your HTML publication, or

· Link Using Thumbnail, and select from the drop-down list the size of the thumbnail you want to 
display

Note: For Thumbnail Size, you can select an absolute size (pixels) or a relative size (a fraction of the 
graphic’s original size). Pixel size is not, in fact, absolute (it will vary with your monitor resolution); 64 
pixels sq is approximately one inch square.

8 Under Graphic Alignment, select one of the boxes to determine how you want the converted graphics 
to be treated in the output content.
Important: All thumbnails are GIFs. If a graphic converted into the JPEG format is linked using a 
thumbnail, it displays full size in JPEG format when the thumbnail is clicked. 

9 Click on OK to return to the Body property page, and OK again to return to the main screen.
When you click on Translate Publication, CorelWEB.Transit converts the graphics in your source file,
placing the converted GIF or JPEG graphics in the output directory you designated during set up. The 
graphics are assigned the file names mg01.gif, etc.

Note: How your graphics display on your Web page is a function, in part, of your browser. You may need 
to experiment with different options.
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Adding global settings to your document

You can add global settings to your template to capture formatting or information that affects your HTML 
document or several elements within that document. You can also customize the look of your HTML 
document in different ways.

The Globals tab dialog has three property pages to control these settings: Color, Titles, and Address. 
You can explore each of these property pages to see what global settings are available in 
CorelWEB.Transit.

See Also
Setting colors for your document
Adding titles and separators to your document
Adding your signature to your publication
How to Upgrade



Setting colors for your document

You can enhance your document by applying colors globally to different documents of your publication. 

To set colors for your document

1 Click on Globals on the main screen to open that tab dialog with the Color property page to the front.
There are five color options for the text and background of your document as well as for the links in 
your document. A sixth option, Include A Background Graphic, allows you to use a graphic instead of a
color as the background for your document.

Note: Any changes to the body document apply also to the local TOC, if any.

2 Select those check boxes for the settings you want to change.

3 For each setting, in turn, click on Color to open that dialog. 
The Color dialog opens with a sample of the current color displayed in a field under Custom Colors.

4 Select a color from the Basic Color matrix or by clicking on the Color Box to the right and then using 
the color bar to fine-tune the color selected. 
Watch the Color | Solid sample box as you work in the Color dialog; it displays each color you 
choose.

5 Click on OK to accept the color you have selected and close the Color dialog. 
When you return to the Color property page, the color you chose appears in place of the color sample
originally displayed. 

Note: The colors that appear in your HTML document are browser dependent. Thus, the settings 
shown in the Color property page may not be those that appear in your publication.

6 Select Include A Background Graphic if you want to include a graphic instead of a color for the 
background of a document. The graphic will fill the whole of the screen. You can use Browse to locate
a custom graphic or click on Gallery to select one of the graphics provided with CorelWEB.Transit.

7 Click on OK.

See Also
Adding titles and separators to your document
Adding your signature to your publication
Selecting graphics from the Gallery
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Adding your 'signature' to your publication

Your HTML publication can include both your 'signature' --- an identifier or address for your Web page --- 
and your email address. These display at the end of your body document.

To add your 'signature' to your publication

1 Click on Globals on the main screen.

2 Click on Address to bring that property page to the front.

3 Under Address Lines, enter information that identifies the author of the Web page and anything else 
that you want to appear in your publication.
For example, you might enter Webmaster in line 1, ABC Company, Inc. in Line 2, and Copyright 
1996 in Line 3. This information displays at the end of the documents you specify.

4 In the Email Prompt text box, enter the message you want to display in your HTML publication, and 
under Email Address enter your email address.
For example, you may want to use the prompt "Please feel free to send us your comments." 
CorelWEB.Transit will turn this text into a hotspot. When a reader clicks this text, the browser will 
display an email form that readers can use to send you messages. The email address as it appears in 
Email Address will display on the form, but not in your publication.

5 Click on OK.

See Also
Adding global settings to your document
Setting colors for your document
Adding titles and separators to your document
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Adding titles and separators to your document

Among the Global settings available in CorelWEB.Transit are the inclusion of a title in your document and 
the addition of separators. Both can be done from the Titles property page of the Globals tab dialog.

· Adding titles --- You can use Global settings to add a title to your document that will appear in the 
document itself. The title used is the one you entered in the Select Files property page, which 
displays in the browser's title bar.

· Adding separators --- You use Global settings to add separators to your document. You use the 
Separators dialog, in the same you set separators for individual elements in your documents. The 
only difference is, these separators appear at the beginning or end of the document itself, not the 
content defined by a specific Translator Element.

See Also
Adding global settings to your document
Adding titles to the text of your document
Adding separators to your document
Setting colors for your document
Adding your signature to your publication
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Adding separators to your document

CorelWEB.Transit offers a number of global settings, including the ability to add separators to your 
document.

To add separators to your document

1 Click on Globals on the main screen to open that tab dialog.

2 Click on Titles to bring that property page to the front.

3 For Body and Local TOC, as appropriate, check the Add Separators Around check box, and then click 
on Separators to open that dialog.
For more information on the Separators dialog, see Adding separators for Translator Elements.

4 Under Local TOC, check Suppress Separators In Local TOC When Empty. That way, separators will 
not display if a local TOC in your document is empty.

5 Click on OK to exit the Separators dialog. 

See Also
Adding global settings to your document
Adding titles and separators to your document
Adding titles to the text of your document
Adding separators for Translator Elements 
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Adding titles to the text of your document

CorelWEB.Transit offers a number of global settings, including the ability to add a title to your document. 

When you set up your source file for translation, you enter a title for your publication on the Select Files 
property page. By default, the Page Title text box is empty, and the HTML File text box contains the file 
name of your source file with the extension changed to .htm. You can enter a publication title in the Page 
Title text box. 

The Page Title appears automatically in the title bar of your browser. If you want that title to also appear in
the document itself, you use Global settings.

To add a title to the text of your HTML document

1 Click on Globals on the main screen to open that tab dialog.

2 Click on Titles to bring that property page to the front.

3 Select the Add Title To Body check box.
Note: You can use the Character and Paragraph buttons to access these dialogs and format the title 
specifically for its use within the document. For more information on both dialogs, see Formatting 
character attributes in your document and Formatting paragraphs in your document.

4 Click on OK.

See Also
Adding global settings to your document
Adding separators to your document
Formatting character attributes in your document
Formatting paragraphs in your document
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Choosing a template file

To convert a source file to HTML format, you must first associate the source file with a template file, either
by creating a new template file or opening an existing one. 

You use the File menu to open a new or existing template file and to save template settings. The template
retains all translation-specific information, including the location of the source file, the pathname of the 
output directory, the styles imported from the source file, and formatting details of the Translator 
Elements. You can use the same template again and again to update your HTML publication. Simply 
revise the content of your source file and retranslate the file.

You can create, rename, and delete template files, just as you can source files. CorelWEB.Transit assigns
the extension .hmp to all template file names, which can include up to eight characters. The default 
template default.hmp is used to create new templates. When you choose New from the File menu, 
CorelWEB.Transit opens a copy of the default tempate under the name map.hmp.

Note: There is always a template file open in CorelWEB.Transit. When you start CorelWEB.Transit, the 
title bar reads 'CorelWEB.Transit - Map' to signify that map.hmp is already open. 

See Also
Managing your files
Creating a new template file
Opening an existing template file
Saving a new template file
Saving an existing template file
Copying or renaming a template file
Changing the settings of the default template 
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Using the File menu

Use the File menu to open and save template files in CorelWEB.Transit, and also to exit 
CorelWEB.Transit.

The New command opens a copy of the default template that is named map.hmp, which can be used for 
a new project and saved under a new name. With map.hmp open, you can click on Set Up Files on the 
main screen to set up your source file for translation. Use the Save As command to save a new template 
for the first time. Thereafter, use Save.

When you start CorelWEB.Transit, map.hmp is already open. So you can begin a new project by clicking 
on Set Up Files on the main screen. Use the New command whenever you want to close out of an 
existing project and start a new one. CorelWEB.Transit prompts you to save changes to the current 
template before opening the default one.

The Open command opens the File Open dialog and lets you choose an existing template for a project 
you worked on before. When you open an existing template, the source file associated with the template 
automatically appears under Input on the Select Files property page. You can save changes to the 
template at any time by choosing Save. 

Note: You can associate a new source file with an existing template. If you do so, and want to preserve 
the template changes associated with this file, you can use the Save As command and give the modified 
template a new name.

The four most recently used template files are listed at the bottom of the File menu. To open one, click the
template name. 

Use the Exit command at any time to close CorelWEB.Transit. You will be prompted to save any changes
to your template file made during the current session. 

See Also
Choosing a template file
Creating a new template file
Opening an existing template file
www.Transit main screen
Managing your files
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Creating a new template file

To convert a source file to HTML format, you must first associate the source file with a template file, either
by creating a new template file or by opening an existing one. You create a new template file by opening a
copy of the default template provided with CorelWEB.Transit and saving modifications to it when you 
convert your source file.

To create a new template file

1 From the File menu, choose New, or

On the tool bar, click on the New icon  

CorelWEB.Transit prompts you to save any changes to your current template before opening a copy of 
the default template under the name map.hmp. 
2 Click on Set Up Files on the main screen.

3 On the Select Files property page, click on Select source file.
4 In the Open dialog, locate and select the file to convert to HTML format, and then click on OK.

The Importing Styles dialog shows the styles being imported from your source file. You are returned 
to the Select Files property page, where the source file is now listed under Input. The default output 
HTML file is listed under Output.

5 If the default path for the directory in which your HTML document will be stored is not suitable, enter a 
new path name for Output Directory under Output.

6 Click on OK to return to the main screen, and then click on Translate Publication. The Translation 
Progress dialog displays the translation progress as HTML converts the source file.
You have now converted your source file to HTML format and saved the new HTML file in the output 
directory specified. Your source file remains unchanged in its original directory.

7 Select Save As from the File menu to open the Save As dialog.

8 In the File Name text box, type over map.hmp to give the template a new name. Change the directory
for the new template, if appropriate.

Note: We suggest you store the template and source file in the same subdirectory and create a separate 
subdirectory for each publication.

See Also
Saving a new template file
Copying or renaming a template file
Opening an existing template file
Organizing your output directory
Changing the settings of the default template
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Opening an existing template file

To convert a source file to HTML format, you must first associate the source file with a template file, either
by creating a new template file or by opening an existing one.

To open an existing template file

» From the File menu, choose Open, and in the File Open dialog select a template file from the File 
Name list box, or

» On the tool bar, click on the Open icon  , and in the File Open dialog select a template file from 
the File Name list box, or

» From the File menu, choose one of the template names listed at the bottom of the menu 
(CorelWEB.Transit lists the four most recently used template files).

Note: You can switch from one template to another at any time. Selecting a different template file closes 
the current one, so it's a good idea to choose Save before you click on Open. (CorelWEB.Transit prompts
you to save your changes, if you forget.)

See Also
Saving an existing template file
Copying or renaming a template file
Creating a new template file
Changing the settings of the default template
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Saving a new template file

You use a template file each time you convert a source file to HTML format. If you have used map.hmp to
create a new HTML document and you plan to use this template again to update the HTML document in 
the future, you should save the changes made to map.hmp by saving the modified template under a new 
name.

To save a new template file

1 From the File menu, choose Save As to open the Save As dialog.

2 In the File Name text box, type over map.hmp to give the template a new name.

3 Change the drive and path for the new template, if appropriate.

Note: When you save a modified template file, any HTML documents created previously by using that 
template are not affected. But if you want those HTML documents to reflect template revisions in future, 
you must use the modified template to retranslate the source file associated with the template file. 

See Also
Creating a new template file
Copying or renaming a template file
Changing the settings of the default template
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Saving an existing template file

You use a template file each time you convert a source file to HTML format. If you are working with an 
existing template file and want to preserve all the modifications associated with a particular conversion, 
you must save your changes.

To save an existing template file

» From the File menu, choose Save, or

» On the tool bar, click on the Save icon 

Note: You can save changes to your template file at any time during a session. If you are working on a 
large project, you may want to save frequently, just as you do when working in a word processing file. At 
the very least, you should save before translating your source file. If you experience a problem during 
translation, you will have already captured changes to the template.

See Also
Creating a new template file
Saving a new template file
Opening an existing template file
Copying or renaming a template file
Changing the settings of the default template
How to Upgrade



Copying or renaming a template file

You use a template file each time you convert a source file to HTML format. The template retains 
information about styles, Translator Elements, etc., used in the conversion. 

In managing template files, you may want to copy a template file or give one a new name, just as you do 
source files on occasion. You can make a copy of a template in CorelWEB.Transit. To rename a template 
file, you must use File Manager in Windows.

To make a copy of a template

1 From the File menu, choose Open, and then select the template you want to copy.

2 Click on OK. 
Before opening the template, CorelWEB.Transit prompts you to save changes, if any, to the template 
file currently open.

3 From the File menu, choose Save As to open the Save As dialog.

4 In the File Name text box, type the new template name over the existing one. Change the drive and 
directory for the copy, if necessary.

To rename a template

» Open File Manager in MS-Windows or Explorer in Windows 95, locate the template file you want to 
rename, select the file, and follow the standard procedures for renaming a file in MSWindows or 
Windows 95. 

Note: You can delete a template file in File Manager or Windows Explorer.

See Also
Saving an existing template file
Saving a new template file
Changing the settings of the default template
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Changing the settings of the default template

You create a new template in CorelWEB.Transit by opening a copy of the default template and saving it 
under a different name. The default template default.hmp is in the root directory c:\... \transit. When you 
choose New from the File menu, CorelWEB.Transit opens a copy of default.hmp under the name 
map.hmp, which you can then save under a different name.

You may want to change the default settings in default.hmp to minimize changes each time you use 
map.hmp to create a new template. For example, you may prefer to use an output directory other than 
c:\...\transit\output.

To change the settings of the default template

1 From the File menu, choose Open.
2 In the File Open dialog, select default.hmp in the File Name list box, and click on OK.

Check the title bar to confirm that you have opened default.hmp.

3 Proceed to change whatever default settings in default.hmp that you want to change. Be sure to click 
on OK as you leave each tab dialog, property page, and dialog you work in.

4 When you have made all your changes, choose Save from the File menu to save all the changes to 
the default template.

5 Exit CorelWEB.Transit or open another template file.

Note: The next time you open map.hmp to create a new template, all the changes you made in 
default.hmp will be reflected in map.hmp. 

See Also
Creating a new template file
Saving a new template file
Opening an existing template file
Saving an existing template file
Copying or renaming a template file
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Exiting CorelWEB.Transit

You can exit CorelWEB.Transit at any time. CorelWEB.Transit prompts you to save changes, if any, to the
template file currently open.

To exit CorelWEB.Transit 

» From the File menu, choose Exit, or

» Use the keyboard shortcut Alt, F, X or

» Use the keyboard shortcut Alt, F4, or

» On the main screen, click on the close box.

See Also
Using the File menu
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Running your applications

The Run menu contains three commands for invoking the applications that run in CorelWEB.Transit: 

· Translate Publication invokes CorelWEB.Transit’s conversion engine to translate the source file 
you select in Set Up Files to HTML format. 

· Edit Publication invokes the editor you are using with CorelWEB.Transit to edit the individual 
documents of your HTML publication in their HTML format. 

· Browse Publication invokes the browser you are using with CorelWEB.Transit to view the HTML 
publications you create.

Note: You can also run these applications by clicking on the appropriate buttons on the CorelWEB.Transit
main screen. 

See Also
Translating your source file
Editing your HTML document
Viewing your HTML publication
Selecting your Editor
Selecting your Browser
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Translating your source file

Once you have set up your source file for translation, you use the Translate Publication command to 
translate the file into HTML format.

To translate your source file

» From the Run menu, choose Translate Publication, or

» On the tool bar, click on the Translate Publication icon  , or

» On the main screen, click on Translate Publication.

CorelWEB.Transit converts your source file into HTML format. You can then use Browse Publication to 
view the HTML document, and Edit Publication to edit the HTML document in its HTML format.

Important: You need additional, temporary disk space each time you translate a source file into HTML 
format. The amount of disk space can vary significantly, depending on the size of the file you translate, as
well as the number and nature of the graphics you convert with the source file.

See Also
Viewing your HTML publication
Editing your HTML document
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Viewing your HTML publication

Once you have translated your source file into HTML format, you can use the Browse Publication 
command to view your HTML publication.

To view your HTML publication

» From the Run menu, choose Browse Publication, or

» On the main screen, click on Browse Publication.

CorelWEB.Transit runs the browser, which displays the HTML document you have just created. If you 
broke your document into a series of files, the browser opens the first file. 

Note: Typically, you use the browser immediately after creating an HTML document. But you can view 
any HTML document at any time by opening its template file and clicking on Browse Publication.

See Also
Translating your source file
Editing your HTML document
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Editing your HTML document

Once you have translated your source file into HTML format, you can use the Edit Publication command 
to edit your HTML document.

Important: Any changes you make in the editor will be to your HTML file only. If you plan to update your 
HTML document later, you should make the same changes to your source file and the template file, as 
appropriate.

To edit your HTML document

» From the Run menu, choose Edit Publication, or

» On the main screen, click on Edit Publication.

CorelWEB.Transit runs the editor, which displays the HTML document you have just created.

Note Typically, you use the editor immediately after creating an HTML document. But you can edit any 
HTML document at an time by opening its template file and clicking on Edit Publication.

See Also
Translating your source file
Viewing your HTML publication
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Changing your applications

The Set Programs menu contains two commands for selecting the editor and browser you want to use 
with CorelWEB.Transit and for changing these applications at any time.

· Set Editor opens the Set Programs dialog that allows you to enter the path for the editor you want 
to use with CorelWEB.Transit.

· Set Browser opens the Set Programs dialog that allows you to enter the path for the browser you 
want to use with CorelWEB.Transit.

See Also
Running your applications
Selecting your editor
Selecting your browser
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Selecting your editor

With CorelWEB.Transit running, you can edit your HTML document in its HTML format. You can use an 
HTML editor designed specifically for editing HTML files or a text editor such as Notepad or Wordpad. 
(You can also use a word processor, but this isn’t advisable.) 

You can easily select an editor to use with CorelWEB.Transit or change the current one at any time.

To select an editor for CorelWEB.Transit 

1 From the Set Programs menu, choose Set Editor.
The Select Program dialog opens, with the path for the current editor, if any, displayed in the Path 
text box.

2 In the Path text box, type the path for the executable file of the editor you want to use with 
CorelWEB.Transit, or click on Browse to display the Open dialog to locate and select the file.

3 Click on OK.

You can run the editor after translation by choosing the Edit Publication command from the Run menu 
or by clicking on Edit Publication in the main screen. 

See Also
Changing your applications
Selecting your browser
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Selecting your browser

With CorelWEB.Transit running, you can use a browser to view the HTML documents you have created. 
You can easily select a browser to use with CorelWEB.Transit or change the current one at any time.

To select a browser for CorelWEB.Transit 

1 From the Set Programs menu, choose Set Browser.
The Select Program dialog opens, with the path for the current browser, if any, displayed in the Path 
text box.

2 In the Path text box, type the path for the executable file of the browser you want to use with 
CorelWEB.Transit, or click Browse to display the Open dialog to locate and select the file.

3 Click on OK.

You can run the browser at any time by choosing the Browse Publication command from the Run menu 
or by clicking on Browse Publication on the main screen.

See Also
Changing your applications
Selecting your editor
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Help from the menu bar

The Help menu on the menu bar provides one means of accessing Help in CorelWEB.Transit. The Help 
menu contains six commands.

· Contents --- Runs CorelWEB.Transit Help, displaying the opening menu of the Help system.

· Search for Help on --- Opens the Windows search function to permit searches for topics in 
CorelWEB.Transit Help.

· Glossary --- Takes you directly to the CorelWEB.Transit Glossary. 
· Quick Start --- Takes you to a ‘quick start’ demonstration on how to use CorelWEB.Transit. 
· How to Use Help --- Opens Windows Help, specifically to topics that explain how to use on-line 

Help generally.

· Technical Support --- Provides information on contacting InfoAccess for technical support.

· How to Upgrade --- Provides information on upgrading to HTML Transit for more power and 
features. 

· About CorelWEB.Transit --- Provides version number and copyright information for 
CorelWEB.Transit. 

Note: Pressing F1 from anywhere within CorelWEB.Transit also provides immediate access to the Help 
system. You can also use the Help icons from the tool bar on the main screen and the Help buttons that 
appear on property pages and dialogs.

See Also
Using CorelWEB.Transit Help
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Using the Directory Browse dialog

You use the Output Directory text box of the Select Files tab dialog to identify an output directory for 
your HTML document. If the default directory highlighted in the text box is not suitable, you can type a 
new one in the text box or click on Browse to open the Directory Browse dialog to review your options. 

To use the Directory Browse dialog

1 In the Directory Browse dialog, use the Drives drop-down list to locate the drive you want to use, 
and in the Directory list box, select the directory.
You have now identified a pathname for your output files.

2 Click on OK to return to the Select Files property page, where the path for the directory you choose 
appears in the Output Directory text box.

3 Click on OK to accept the new directory for your output file and to return to the main screen. 

Note: You can create a new directory for your output files by entering its path and name in the Output 
Directory text box of the Select Files property page. When you click on OK, CorelWEB.Transit prompts 
you to confirm the new directory. Click on Yes.

See Also
Organizing your output directory
Using the Open dialog 
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Changing the color of text in your body document

Use the Color dialog to change the color of text in your body document. 

You use the Body property page of the Format tab dialog to format the individual Translator Elements of 
your body document. The Color dialog is accessible from the Character dialog on this property page. You
change the color of text by selecting individual Translator Elements.

To change the color of text of your body document

1 On the Body property page, select the Translator Element that defines the content you want to 
change the color of text for.

2 Click on Character to open the Character dialog, and then click on the Color button.

3 In the Color dialog, select a color from the options available under the Basic Colors matrix, or
Place your mouse in the large color box to identify a color not in the matrix. 

Note: Any color you select will display in the Color|Solid box.

4 Click on OK to return to the Character dialog to accept the color change for that Translator Element. 
The Preview box shows you what the text associated with that Translator Element will look like with 
the new color assigned to the Translator Element. 

5 Repeat the above steps to change the color of text defined by other Translator Elements in your body 
document.

Note: To make a global change for all Translator Elements in the body document, use the Color property 
page of the Globals tab dialog. 

See Also
Formatting the body document
Formatting character attributes in your document
Setting colors for your document
How to Upgrade



Using the Open dialog

You can use the Open dialog in CorelWEB.Transit to locate a file. For example, you can choose Open 
from the File menu to open the dialog and select a template file to start a project. Or you can click on the 
Browse button in different property pages or dialogs to locate, say, a graphics file.

To use the Open dialog

1 In the Open dialog, use the Drives drop-down list to locate the appropriate drive, and in the Folders 
list box, locate and double-click on the directory you want to use.
The File Name list box displays the contents of the directory.

2 Select the file name you want to use and click on OK. 
When you return to the property page or dialog, the path and file name you chose appear in the 
appropriate text box. 

Note: You can use the List Files Of Type drop-down list to simplify your search for a particular type of file.

See Also
Using the Directory Browse dialog 
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Adding links to your HTML publication
When you publish on the Internet, readers view your publication one 'page' at a time because browsers can only 
open one page at a time. Thus, if your body document is broken up into a series of files, each file is a page on the 
Web.
To help your readers move easily through your HTML document, you link its pages. The links typically are buttons 
designed to denote their purpose. Such navigation aids are now standard for Web pages. 
CorelWEB.Transit makes it easy to add such links and provides custom graphics for doing so. The Navigation tab 
dialog contains a property page for creating links: Body Links.

See Also
Adding links to your body document
Managing your files
Managing Translator Elements 
Formatting Translator Elements
Adding global settings to your HTML documents
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Adding links to your document
The Navigation tab dialog provides a property page with options for adding links to your HTML document. You 
will need to add these if you use break points to break up a long HTML document.

To add links to your document
1 Click on Navigation on the main screen to open that tab dialog.

2 On the Body Links property page, select the Previous Page and Next Page check boxes.
Note: If you use 'break points' to break up your body documents into a series of files, these buttons will link 
those files.

3 Select Specific Page if you want to create a link from your document to a specific HTML file, which can be in 
any HTML publication. You create the link by following steps 4 and 5. Enter the name of the file you want to 
link to in the File Name text box. Alternatively, click on Browse to access the Open dialog to locate the file you 
want to link to.

4 For each link, in turn, select a graphic to use as a link by doing one of the following:

· In the Icon Path text box, enter the path and name for the custom graphic you want to use for each link, or 

· click on Browse to locate the graphic, or 

· click on Gallery to select one of the default buttons supplied with CorelWEB.Transit.

5 Under Placement, either accept both defaults if you want to place each link before and after each page specified 
by the link, or clear one of them.
Note: You must choose one check box. If you clear both, no links will display in your publication. Also, no links
will display if you try to link to a document that doesn't exit.

See Also
Adding links to your HTML publication
Selecting graphics from the Gallery
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Selecting graphics from the Gallery
You can use graphics in different ways to enhance your HTML publication. CorelWEB.Transit provides custom 
graphics in five categories: Backgrounds, Buttons, Separators, Icons, and Bullets. These are available in the Gallery 
dialog, which you access from different dialogs in CorelWEB.Transit. The graphics files supplied with 
CorelWEB.Transit are all in the GIF format.
Note: Adding your own GIFs to the ..\programs\gallery subdirectory will result in their being displayed in the 
Gallery dialog.
For example, say on the Body property page of the Format tab dialog you select a specific Translator Element to 
format. You then click on Separators to open the Separators dialog. There, you can use rules or graphics as 
separators. 

To select graphics from the Gallery
1 In the Separators dialog, under Place Before Content or Place After Content, select Use Custom Graphic.

Note: You can place separators before and after the content associated with the Translator Element. In that case, 
you select each separator, in turn.

2 Click on Gallery to open the Gallery dialog. 

3 Scroll through the list of separators. As you highlight each one by file name, the preview box displays the 
graphic. 

4 When you select a separator, click on OK to return to the Separators dialog. 

5 In the Separators dialog, under Align Custom Graphic, accept the default Center or select another button to 
display the separator left-aligned or right-aligned in the document. 

Note: The default category of graphics in the drop-down list changes, depending on where you access the Gallery 
from. You use the Gallery dialog the same way each time.

See Also
Adding links to your HTML publication
Adding links to your document
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CorelWEB.Transit main screen

The main screen provides access to all of CorelWEB.Transit’s tools. Commands reside in the menu and 
tool bar, as well as in a series of push button commands that provide access to all of CorelWEB.Transit's 
preconversion and postconversion tools.

Menu and Tool Bars
The most important menu is File, which you use to open and save template files. The Run menu contains
commands that duplicate the push buttons, while the Set Programs menu is used for selecting an editor 
and browser to use with CorelWEB.Transit. The tool bar contains icons that also duplicate certain 
commands: New, Open, Save, and Translate Publication. In addition, the tool bar contains two Help 
icons --- one for opening the Help system, the other for activating context-sensitive Help --- that 
complement help available from the Help menu.

Preconversion Push Buttons
You use the five preconversion buttons to access the tools you use to prepare a source file for conversion
to HTML format. The most important of these command buttons is Set Up Files, which provides access to
the Select Files property page. The other four command buttons provide access to a series of tab dialogs
and property pages containing the balance of CorelWEB.Transit’s many features for formatting and 
enhancing your HTML publication.

Postconversion Push Buttons
The three postconversion push buttons are used, respectively, to translate your source file, edit your 
HTML document, and view your HTML document. You use the Translate Publication command as the 
last step in converting a source file. Once you have translated the source file, you can use Browse 
Publication to run your browser to view your HTML document. You can use Edit Publication to modify 
your HTML document in HTML format.

You return to the main screen each time you exit one of the tab dialogs. You also return automatically 
when you click on OK on the Set Up Files tab dialog after setting up your source file for conversion.

See Also
Setting up your source file
Managing Translator Elements
Formatting Translator Elements
Adding links to your HTML publication
Adding global settings to your document
How to Upgrade



Managing your files

The CorelWEB.Transit conversion process involves three types of files: source, template, and HTML. 
Your source file is your input file, your template file is your translation file, and your HTML file is your 
output file. To translate a source file into HTML format, you must first associate the source file with a 
template file.

A template file functions like a database that CorelWEB.Transit refers to when it runs the conversion. 
CorelWEB.Transit checks the selected input file and compares its data to the specified template file to 
learn what data is being translated and how that data is supposed to look and behave in the output HTML
file.

To create an HTML document, you must learn how to create and modify a template file, prepare your 
input source file for translation, and name your output HTML file. You use the File menu to create a new 
template or open an existing one, and to save changes to your template file. You use Set Up Files from 
the main screen to open the Set Up Files tab dialog, where you can identify your source file for translation
and the directory to be used for your output HTML file.

Important: You cannot use an HTML file as a source file. To update an HTML document, you must edit 
the content of the source file in its native word processing format, make formatting changes in 
CorelWEB.Transit, and then retranslate the source file to update the template and the HTML document. 
Alternatively, you can edit the HTML document itself by using the editor. But any such changes will not 
appear in the source or template file, so this is only advisable if you do not plan to use either the source or
template file again to update the HTML document.

See Also
Choosing a template file
Selecting a source file for translation
Organizing your output directory
Naming an output file
Translating your source file
Editing your HTML document
How to Upgrade



How CorelWEB.Transit handles styles

When you select a source file for conversion to the HTML format, CorelWEB.Transit automatically imports
the styles from that source file. Once you have imported the styles and created a template that captures 
those styles, you don’t need to import the styles again, even if you revise the content of your source file 
later and convert it in order to update your HTML document.

If, when you first create a template, the source file does not contain all the styles you will need in future, 
you can create a file containing one example of each style you plan to use. You can then import the styles
from this file, thus creating a template that captures all the styles you will need. You can then discard the 
file containing the sample styles.

See Also
Managing your files
Types of source files
Importing styles from your source file
How to Upgrade



Setting up your source file

You use the Set Up Files tab dialog to set up your source file for translation. In the Select Files property 
page, you select the input source file, designate an output directory, and name the output HTML file.

Your source file can be in one of several formats. And you can use the same input source file in several 
output HTML documents, as long as you use a different template and give the output files different 
names.

Important: You cannot use an HTML file as a source file. To update an HTML document, you must edit 
the content of the source file in its native word processing or format, make formatting changes in 
CorelWEB.Transit, and then reconvert the source file to update the template and the HTML document. 
Alternatively, you can edit the HTML document itself by using the editor. But such changes won’t appear 
in the source or template file, so this is only advisable if you don’t plan to use either the source or 
template file again to update the HTML document.

See Also
Selecting a source file for translation
Types of source files
Importing styles from your source file
Importing graphics in your source file
Adding links to your HTML publication 
How to Upgrade



Selecting a source file for translation

Use the Set Up Files tab dialog to set up a source file for translation. On the Select Files property page, 
select the source file, designate an output directory, and name the output HTML file.

Your source file can be one of several formats. Each document you create becomes a page on the Web. 
If a body document is especially long, you can break it into a series of HTML files. In that case, each file 
becomes a page.

Note: Before selecting a source file for translation, you should first create a new template or open an 
existing one. 

To select a source file for translation

1 Click on Set Up Files on the main screen to open that tab dialog, with the Select Files property page.

2 Click on the Select Source File button to open the Open dialog. 

3 Use the Directory, Drive, and List Files of Type lists to display available source files in the File Name 
list box. 

4 Select the file you want to translate, and then click on OK to return to the Select Files property page.

5 Click on OK to approve the selection.

You are now ready to translate your source file. You can click on OK to return to the main screen, and 
then click Translate Publication to translate the source file. Or you can use the other command buttons 
on the main screen to access the various tools available in CorelWEB.Transit to format and enhance your
HTML publication.

Important: You need additional, temporary disk space each time you translate a source file into HTML 
format. The amount of disk space can vary significantly, depending on the size of the file you translate, as
well as the number and nature of the graphics you convert with the source file. 

See Also
Importing styles from your source file
Importing graphics in your source file
Types of source files
Breaking a document into several HTML files 
How to Upgrade



Types of source files

CorelWEB.Transit converts source files from most major word processing software packages. It also 
accepts many different graphics file formats, and by default converts all graphics imported with source 
files into the GIF format. Alternatively, you can choose the JPEG format, but this must be done for each 
Translator Element that has graphics associated with it.

Text Formats Supported Extension

AmiPro
MS Word (DOS and Windows)
Rich Text Format (RTF)
WordPerfect (DOS and Windows)

*.sam
*.doc
*.rtf
*.wpd

Graphics Formats Supported Extension

Autocad
Bitmap
Graphics Interchange Format
Computer Graphics Metafile
Corel Draw
Hewlett Packard Graphics Language
JPEG
Micrografx Designer
Microsoft Paint
Paint
Tagged Image File Format (TIFF)
Windows Metafile
WordPerfect Graphics

*.dxf
*.bmp
*.gif
*.cgm
*.cdr
*.plt
*.jpg
*.drw
*.msp
*.pcx, *.pcc
*.tif
*.wmf
*.wpg

See Also
Selecting a source file for translation
Converting graphics in your source file
How to Upgrade



Importing styles from your source file

When you select a source file for translation to the HTML format, CorelWEB.Transit automatically imports 
the styles from that file.

Once you have imported those styles and created a template to capture them, you don’t need to import 
the styles again, even if you revise the content of your source file later and reconvert it to update your 
HTML document.

Note: To set up a source file for translation, you must first associate the source file with a template file, 
either by creating a new template file or by opening an existing one.

To import styles from your source file

1 Click on Set Up Files on the main screen.

2 On the Select Files property page, click on Select Source File to open the Open dialog.

3 Locate the appropriate directory and select the source file under File Name.

4 With the source file highlighted, click on OK.
The Importing Styles dialog displays briefly to show the styles from the source file being imported. 
You are then returned to the Select Files property page, where the source file is now listed under 
Input. You are now ready to translate your source file into HTML format.

See Also
How CorelWEB.Transit handles styles
Setting up your source file
How to Upgrade



Selecting the same source file more than once

You can associate the same input file with several output documents. Simply select that file on the Select 
Files property page for each template you want to use. In each case, give the output file a different name 
and store it in a different subdirectory.

See Also
Setting up your source file
Selecting a source file for translation



Importing graphics in your source file

The source file you translate into HTML format may contain graphics, either linked to or embedded in it. 
To ensure the graphics display properly in your HTML document, CorelWEB.Transit automatically 
converts them into the GIF format.

You can choose the JPEG format, if you prefer, but you must do so by selecting and formatting each 
Translator Element that has graphics associated with it. Whether you accept the default GIF format or 
choose the JPEG format instead, you can either embed the graphics in your HTML document or use 
thumbnails as placeholders to display them. 

Note: When CorelWEB.Transit translates a source file that contains graphics, it copies those graphics in 
the GIF or JPEG format into the output directory you’re using for your HTML document.

See the Graphics dialog to review the options available when translating a source file that contains 
graphics. Click on Format on the main screen to open the Body property page. Then select the 
Translator Element associated with the desired graphics, and click on Graphics.

See Also
Selecting a source file for translation
Converting graphics in your source file
How to Upgrade



Organizing your output directory

When converting a source file into an HTML document, you must designate an output directory for your 
HTML file. You do this from the Set Up Files tab dialog.

When you click on Translate Publication on the main screen to formally convert your source file to 
HTML format, CorelWEB.Transit automatically places the HTML document, as well as any graphics files 
associated with the document, in the directory you specified on the Select Files property page. 

Output files have an .htm extension (except for graphics files, which have a .gif or .jpg extension).

See Also
Selecting an output directory
Naming an output file
How to Upgrade



Selecting an output directory

To convert a source file into an HTML document, you must designate an output directory for your HTML 
document.

To select an output directory

1 Click on Set Up Files to open that tab dialog.

2 On the Select Files property page, select a directory for your output file. 
If you know the full path to the directory where you want to store your output file, enter it in the text box
opposite Output Directory under Output, and then click on OK. Click on Browse if you need to review 
your directory options.

You can also type a full path for a new directory in the Output Directory text box. Click on Yes when 
prompted to create the new directory, and then click on OK when you return to the Select Files 
property page.

Note: CorelWEB.Transit automatically places the HTML document in the directory you've specified, along
with any graphic files associated with your HTML document. All output files have an .htm extension 
(except for graphics files, which have a .gif or .jpg extension).

See Also
Organizing your output directory
Naming an output file
How to Upgrade



Creating an output HTML file

When you convert a source file into HTML format, you create an HTML document that contains the 
information you want to publish.

The HTML document that CorelWEB.Transit creates inherits its content from the source file and derives 
its characteristics from imported styles. You can specify the attributes in the template file. If your source 
file and the template file are accurate before you click on Translate Publication, the resulting HTML 
document requires little or no editing.    

See Also
Organizing your output directory
Selecting an output directory
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Naming an output file

When you set up a source file for conversion to HTML format, CorelWEB.Transit automatically uses the 
name of the source file for the name of the output file, changing only the extension (for example, 
from .doc to .htm). The output file name appears in the HTML File text box on the Select Files property 
page. You can change the name, if you like, but we recommend retaining the .htm extension.

Note: If you use ‘break points’ to break a long body document into several smaller files, CorelWEB.Transit
will modify the output file name to create multiple file names. For example, if your output file name is 
demo.htm, CorelWEB.Transit will probably create multiple files with the default names demo01.htm, 
demo02.htm, etc. The actual names will depend on the number of characters in the output file name and 
how many files you are creating.

See Also
Organizing your output directory
Selecting an output directory
Changing an output file name
Breaking a body document into several HTML files 
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Changing an output file name

You can change the output file name that CorelWEB.Transit assigns to your HTML document. Once you 
select a source file for translation, the file name appears in the Source File text box on the Select Files 
property page. By default, the same name is assigned to the output file and appears in the HTML File text
box, with the extension changed to .htm. 

To change an output file name

» In the HTML File text box under Output on the Select Files property page, highlight the name of the 
output file name, and type over it, inserting the new file name you want to use.

Note: We recommend that you retain the .htm extension for the file name.

See Also
Naming an output file
How to Upgrade



Updating your HTML document

When you update your HTML document, you change content, formatting, or both. You change content by 
editing your source file and converting it again. You change formatting by making the appropriate changes
in CorelWEB.Transit and saving those changes to the template file. When you reconvert the source file, 
the updated publication reflects those changes. 

Alternatively, you can use the editor to change both content and formatting in your HTML document. Use 
the editor only for quick changes to your HTML document or in instances where you will not be updating 
your source or template file later. If you use the editor, you must also modify the source file and/or 
template file if you plan to use these later to update your HTML document. Otherwise, the changes made 
with the editor will be lost. 

It is best to make content changes in your source file in most instances. Because once you create an 
HTML document with the original source file and its associated template file, updating the HTML 
document is simple. 

Important: You cannot rerun HTML files through CorelWEB.Transit. To preserve any changes, you must 
either revise the content of your source file and/or modify the template.

See Also
Editing your HTML documents
How to Upgrade
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Click on any entry for a popup definition.
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B
background color 
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behavior 
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body document 
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D
default
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download 
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on-line
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relative 
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Translator Element 
transparent GIF 

U
unordered list 
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viewing window 
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ASCII file (.txt)

A text-only file in the universally recognized text format called ASCII (American Standard Code for 
Information Interchange). An ASCII file contains characters, spaces, punctuation, carriage returns, and
sometimes tabs, and an end-of-file marker, but no formatting information. ASCII files enable you to 
transfer unadorned but readable files between programs that could not otherwise understand each 
other’s documents. 



associate

To match one thing with another. For example, you associate a source file with a template file. In 
addition, CorelWEB.Transit automatically associates imported style names with Translator Elements.



attribute

A characteristic of an element. Attributes are commonly used to determine the appearance of text or 
images on screen or in print.



background color

The color setting behind text; also refers to the color of the document window.



base font size

The default font size determined by your browser.



behavior

How a textual, graphical, or interface element changes on screen; for example, making a graphical 
element a hotspot changes the behavior of that element when clicked.



bitmap (.bmp)

A graphics format. The graphic or image is represented by a series of bits. For monochrome screens, 
one bit in the bitmap represents one pixel on screen. For gray scale or color, several bits in the bitmap 
represent one pixel or group of pixels on screen.



body document

What the content of your source file becomes after it is translated into HTML format.



body link

A link in CorelWEB.Transit at the body level (in a body document or a file that is part of a body 
document). Each document or file is a page on the Web, so body links allow users to jump from one 
page to another. 



break point

Special treatment of a Translator Element in CorelWEB.Transit that breaks up a body document into a 
series of HTML files to facilitate browsing on the Web and downloading. For example, if you designate 
Heading 1 as a break point, CorelWEB.Transit breaks the body document into a series of HTML files 
based on the number of Heading 1 Translator Elements in the document.



browser

A program used to view HTML documents on or off the Web. Browsers can interpret HTML markup 
and understand Internet protocols such as HTTP, FTP, and Gopher.



character

Single alphabetic letter, numeric digit, or special symbol such as a decimal point or comma.



close box

The box in the title bar that you can click on to close a window.



content

The text and graphics in your source file stripped of all styles.



conversion

In CorelWEB.Transit, the process of importing source file content and turning it into HTML documents. 
Also called translation.



default

A choice made by an application unless the user specifies otherwise. Default settings are built into 
applications if certain values or options need to be assumed for the application to function.



Default

A special Translator Element in CorelWEB.Transit, automatically assigned to any source file content 
not associated with any other Translator Element.



document

What CorelWEB.Transit creates when it translates a source file.



download

To transfer a file from a remote computer to your computer.



email

Electronic mail. The transmission of messages over a network. The preferred method of exchanging 
information between users on the Internet (and other networked systems). 



file extension

The DOS file category added to the end of a file name with a dot. An extension can have up to three 
letters or digits. Executable files use the .exe, .com, and .bat extensions. Some files (for example, 
word processing files) do not need extensions. CorelWEB.Transit automatically assigns the 
extension .hmp to template files and .htm to output (HTML) files.



FTP

File Transfer Protocol (also ftp). A file transfer protocol that provides an easy way to copy files to and 
from FTP servers elsewhere on the network.



font

Set of characters of a particular design and size. A typeface is made up of fonts. Arial is a typeface; 
Arial 12 point bold is a font.



Gallery

Dialog in CorelWEB.Transit that offers a selection of graphics for use as backgrounds, separators, 
etc., to fine-tune the appearance of your HTML documents. Accessible from different property pages.



GIF (.gif)

Graphics Interchange Format. This popular raster graphics file format handles 8-bit color (256 colors) 
and achieves a compression ratio of about 2 to 1. GIF is the default format used by CorelWEB.Transit,
which converts graphics imported in source files. (You can convert such graphics into JPEG format, if 
you prefer.)



global setting

Setting available in CorelWEB.Transit from the Globals tab dialog. A global setting, such as a 
background color for text, applies to your HTML publication or documents as a whole as opposed to 
an individual Translator Element.



graphic

A particular type of file that typically displays information other than text. CorelWEB.Transit accepts 
graphics in a variety of formats when translating source files into HTML documents and converts them 
into GIF or JPEG format. It also provides graphics for use as links, separators, etc., in HTML 
publications. 



Graphics Interchange Format (GIF)

Graphics Interchange Format. This popular raster graphics file format handles 8-bit color (256 colors) 
and achieves a compression ratio of about 2 to 1. GIF is the default format used by CorelWEB.Transit,
which converts graphics imported in source files. (You can convert such graphics into JPEG format, if 
you prefer.)



GUI

Graphical User Interface. Graphics-based user interface that incorporates icons, pull-down menus, 
and a mouse. GUIs are what make graphical Web browsers possible. They create a visually oriented 
interface that makes it easy for users to interact with computerized information of all kinds.



heading

A tag in HTML that denotes document structure. Also used to refer to the initial portion of an HTML 
document between the <HEAD> and </HEAD> tags, where titles are commonly supplied.



helper

A program launched or used by a browser to process files that the browser itself cannot handle. Thus, 
you can have helpers to view JPEG images or play sound files. Called helper applications because 
they help the browser deliver Web information to users.



hierarchical structure

Refers to the structure in an HTML document; for example, content tagged <H1> is hierarchically 
above content tagged <H2>.



hit

Refers to search results; often used in reference to the number of times Internet users access a home 
page on the Web.



.hmp

Extension CorelWEB.Transit automatically assigns to all template files (e.g., map.hmp).



home page

The introductory page for a World Wide Web site. A home page usually provides an introduction to the 
site, along with hypertext links to local resources.



hotspot

Special graphic element that is linked to information in another location. Clicking on the hotspot 
transports the user to the other location.



.htm

Extension CorelWEB.Transit automatically assigns to all HTML documents. 



HTML

HyperText Markup Language. The markup language used to create HTML documents or Web pages 
by assigning tags to blocks of text. The standard used for viewing hypertext documents on the Web.



HTML format

The format into which CorelWEB.Transit translates source files for viewing in a browser and on the 
Web. Output files in HTML format are text files with HTML tags assigned to blocks of text.    



HTML document

A specific file, equivalent to a Web page. What CorelWEB.Transit creates when it translates a source 
file.



HTTP

HyperText Transfer Protocol, the transfer protocol Web servers use to transfer hypertext documents 
from the server to the requesting computer.



HTML 2.0, HTML 3.0

Two versions of HTML. HTML 2.0 is the current, approved specification. Most browsers support this 
version. HTML 3.0 is the newest version, currently awaiting adoption. Version 3.0 offers additional 
features, including support for on-screen table formatting.



HTML file

File that has been converted from a source file into HTML format by CorelWEB.Transit.



HTML publication

A document that contains the content from a source file, with an optional local table of contents.    



HTML tags

The collection of special symbols embedded with content and used in ASCII format by browsers to 
render the content of an HTML document on the Web. 



hyperlink

Short for hypertext link. A ‘hotspot’ consisting of a graphic or piece of text that, when clicked, transports
the reader to another part of the same document or to another document, as defined by the hotspot. 
Facilitates navigation within and between documents according to users’ interests.



hypertext

A nonlinear way of organizing information, especially text. Used to adapt text, graphics, and other 
kinds of data for computer use so that individual data elements point to one another. A hypertext 
document is any document that contains hypertext links to other documents. Web pages are almost 
always hypertext documents.



hypertext link

A ‘hotspot’ consisting of a graphic or piece of text that readers can click on to navigate to related 
information in another part of the same document or to another document, as defined by the hotspot. 
Facilitates navigation within and between documents according to users’ interests.



iconize

To reduce an open window or application to an icon on the Windows desktop.



IMG tag

Image placement tag for graphics. Used to place in-line graphics on a page. To be used with browsers 
that support HTML 2.0.



imported style

Style name imported from a source file and associated with a Translator Element.



in-line image

An image placed in a line. Can appear by itself or merged with displayed text, if any.



input file

Also called a source file. File created in a word processor or text editor that you want to convert into 
HTML format.



Internet

A worldwide collection of networks that began with technology and equipment funded by the U.S. 
Department of Defense in the 1970s and that today links users in nearly every country.



Internet address

The address that defines your Web page on the Internet and permits access by others to that page. 
For example: http://www.infoaccess.com.



JPEG (.jpg)

Name of an image format. JPEG defines a format for compressing images for storage. Designed to 
deal with complex color still images such as photographs. Generally, JPEG allows for higher-quality 
images than GIF, browsers must use ‘helper’ programs to display JPEG images in-line. 
CorelWEB.Transit converts graphics in source files into GIF or JPEG format (the default is GIF).



label

Text that explains the function of a text box or field.



link

A pointer in one part of a document a reader can click on to navigate to related information in another 
part of the same document or in an entirely different document. Links permit rapid, easy movement 
between related information and are often coded to change color once they have been selected or 
used during a particular session on the Internet. You can use CorelWEB.Transit to add links to your 
HTML publication. In addition, CorelWEB.Transit automatically links all table of contents and index 
entries to the appropriate part of the body document of the publication.



list element

An item in an HTML list structure tagged with the <LI> (list item) tag.



list

A series of entries in content that are either ordered (numbered sequentially) or unordered (usually set 
off by bullets).



local link

A link connecting two pieces of information in the same HTML document.



local TOC (table of contents)

A table of contents for a body document in an HTML publication. Appears at the beginning of the body 
document. 



main screen

CorelWEB.Transit’s opening screen from which you access preconversion features and run its 
translation engine as well as the editor and browser you select to work with CorelWEB.Transit.



markup

The process of embedding special characters in a text file to instruct a computer program how to 
handle the contents of the file itself. HTML tags are a form of markup.



markup language

A defined set of markup tags.



maximize box

A control in the upper right corner of a window that enlarges the window so that it completely fills the 
screen.



minimize box

A control in the upper right corner of a window that reduces a window’s size or allows you to iconize 
the window. 



Mosaic

A graphical browser for the Web available in several commercial forms.



named style

A set of formatting characteristics that have been assigned a style name. For example, ‘Heading 1’ 
may be 18 point Arial bold with line spacing set at 24 points.



navigation

The use of hypertext links to move within and between HTML documents. 



navigation bar

A series of hypertext links arranged on a single line of a Web page to provide a set of navigation 
controls for an HTML document or a set of HTML documents.



navigation aid

A pointer in one part of a document that guides readers to related information in another part of the 
same document or in an entirely different document. Links serve as navigation aids on Web pages; 
they permit rapid, easy movement between related information. You can use CorelWEB.Transit to add 
links to your HTML publication. In addition, CorelWEB.Transit automatically links all table of contents 
and index entries to the appropriate location in an HTML document.



nesting

When one list structure contains another. For example, if a numbered list contains a sub-list within one
of the numbered items, the sub-list is said to be ‘nested.’



Netscape extensions

Series of HTML tags Netscape added to the standard HTML 2.0 tag set to extend HTML 2.0 
functionality for the Netscape browser. Some other browsers also recognize these tags.



on-line

Information, activity, or communications located on or taking place in an electronic, networked 
computing environment (like the Internet). The opposite of off-line, which is how you work when your 
computer is not connected to the Internet or a network.



ordered list

A list of sequentially numbered items.



output directory

The directory in which you instruct CorelWEB.Transit to store output files after source files have been 
translated into HTML format. Also used to store all graphics imported from source files and converted 
to the GIF or JPEG format. 



output file

HTML file that has been converted from a source file into HTML format by CorelWEB.Transit. 



page

A single file of an HTML document that users view on the Web. (Most browsers can open only one file 
at a time.) If you use break points to break a source file into multiple files, each file will be a page on 
the Web.



paragraph

The fundamental unit of a text or word processing file that defines content. In an HTML document, a 
paragraph is defined by the markup tag <P>. 



path

The series of directory and subdirectory names that indicate where a file is located. 



pixel

Short for picture element. Pixel is the most relevant measurement on the computer screen, just as 
point is the most relevant measurement for type. A pixel is the smallest ‘dot’ your computer screen is 
capable of rendering at the resolution determined by your hardware and system software. The size of 
a pixel may vary from system to system depending on your graphics adapter, the screen resolution 
specified in your MS Windows setup, etc. Most VGA monitors show 96 pixels per inch; the standard 
VGA screen is 640 by 480 pixels.



property sheet

Also called a tab dialog. An interface element that comprises two or more property pages that contain 
commands and options for using a series of related features in an application. Users click on tabs 
shown across the top of the property sheet (tab dialog) to switch between property pages.



property page

One page of a tab dialog that contains labels, fields, etc., specific to a particular feature of an 
application. To access a property page, simply click on its tab, at the top-left of the tab dialog. All tabs 
are always available at the top of a tab dialog, no matter which property page you’re working in. Thus, 
you can switch easily between the tab dialog’s property pages.



protocol 

A set of rules or standards designed to enable computers to communicate with one another.



relative

When applied to URLs, relative means that in the absence of the <BASE> tag, the link is relative to the
current page’s URL in which the link is defined. This makes for a shorter, more compact URLs and 
explains why most local URLs are relative, not absolute.



separator

Rule or graphic that CorelWEB.Transit can place in a document to set off different portions of the 
content. 



SGML

Standard Generalized Markup Language, a metalanguage or a set of rules for defining and using a set
of tags to denote the nature of the document content.



source file

Also input file. File created in a word processor that you want to convert into HTML format.



style

A set of formatting characteristics that defines how document text appears.



tab

A device to indent text on a line by a predetermined amount.



tab dialog

Also called property sheet. An interface element comprised of two or more property pages that contain
commands and options for using a series of related features in an application. 



tag

The formal name for an element of HTML markup, usually enclosed in angle brackets (< >). 
CorelWEB.Transit associates imported styles with Translator Elements and then assigns a tag to each 
Translator Element. 



template file

A file that CorelWEB.Transit uses to help you translate source files into an HTML publication. The 
template captures translation-specific information about the structure and formatting of the publication,
as well as all associations between its input and output files.



text mode

A mode of operation in which a computer or browser displays letters, numbers, and other characters 
but no graphical images. A text mode browser cannot display graphics without the assistance of a 
helper application.



thumbnail

A miniature rendering of an image used as a placeholder for linking to the full-sized graphic.



title

The text supplied between <TITLE> ... </TITLE> tags in an HTML file that defines what displays on the
title bar of the file or page when it’s viewed on the Web.



title bar

The bar that appears at the top of an application window and displays the output document file name 
or a specified caption.



tool bar

A series of icons that allow users to execute commands quickly by clicking on an icon rather than 
pulling down a menu and selecting a command. A tool bar generally is located at the top of the 
application window beneath the menu bar.



translation

The process of importing content from source files and turning the source files into HTML documents 
in CorelWEB.Transit. The CorelWEB.Transit template controls the translation by associating styles or 
patterns in the source files with Translator Elements as assigned in the template. Also called 
conversion.



Translator Element

Similar to a style name used in a word-processing template. Style names are associated with 
Translator Elements to facilitate the conversion of source files into HTML format. Typical Translator 
Elements include headings, body text, and tables.



transparent GIF

A specially rendered GIF image in which one ‘color’ is transparent, allowing the background to show 
through. This makes the graphic blend with the existing color scheme and provides a more 
professional-looking page. Not all browsers are capable of handling transparent GIFs.



unordered list

Any list in which the individual items are set off by bullets or markers instead of being numbered 
sequentially.



URL

Uniform Resource Locator. A unique address that defines where a document is to be found on the 
Internet, such as http://www.infoaccess.com/news/httoc.htm. The first item, http, defines the 
protocol to use. The next portion, www.infoaccess.com, identifies the server where the document 
resides, and is followed by the directory structure, news. The URL concludes with the file name, 
httoc.htm. URLs tend to be quite long and must precisely match the names for each URL component 
as shown on the Internet server you use, including the use of upper- and lowercase letters.



viewing window

A window inside an application, editor, or browser that displays an HTML document.



WWW

Short for World Wide Web. A subset of Internet servers that support HTTP protocol and can host 
hypertext documents. Also the Web.



Web

Also World Wide Web or WWW. A subset of Internet servers that support HTTP protocol and can host 
hypertext documents.



World Wide Web

WWW or “the Web”. A subset of Internet servers that support HTTP protocol and can host hypertext 
documents.



Web page

In CorelWEB.Transit, synonymous with a single HTML file produced by a single author or organization.
This could be a single document. It could also be one of a series of files where break points have been
used to break up a document into several files for ease of browsing and downloading.



Web site

An addressed location on the Internet that provides access to a set of HTML documents that 
correspond to the URL for a given site. Thus, a Web site consists of a Web server and a named 
collection of Web documents, both accessible through a single URL.



Windows metafile (.wmf)

MS Windows file format that holds vector graphics, bitmaps, and text. 



WordPerfect (.wpg)

Graphic format used for images in a WordPerfect file.



 




